1. peter21's Avatar
    Hi All
    I have a moto g running Android 4.4.2
    I can access the internet fine on wifi, but not on my EE sim, when I am out of wifi.
    I have tried to alter the APN settings, using suggested values from the geeksquad page, but whenever I try to save the new APN parameters, the new APN vanishes.
    any ideas?
    thanks
    Peter
    04-05-2014 04:23 AM
  2. neu smurph's Avatar
    I'd give EE a call - most UK carriers can remotely fix/repair APN settings.
    peter21 likes this.
    04-06-2014 12:50 AM
  3. peter21's Avatar
    Thanks
    Found a page on their website with their APN settings; these were wrong on my phone....sorted now
    04-07-2014 12:37 AM
  4. AndroidNewby's Avatar
    APN? What that, please.
    AndroidNewbie
    04-07-2014 04:17 AM
  5. neu smurph's Avatar
    Access Point Name - Wikipedia, the free encyclopedia

    To see your settings in KK - Settings/Wireless & Networks/More/Mobile Networks/Access Point Names
    04-08-2014 12:07 AM

Similar Threads

  1. Bluetooth call transfer bug after update to 4.4.2
    By tekoneiric in forum Sprint Samsung Galaxy Note 3
    Replies: 1
    Last Post: 12-26-2015, 05:55 PM
  2. Replies: 2
    Last Post: 04-11-2014, 07:36 AM
  3. Replies: 15
    Last Post: 04-05-2014, 07:43 PM
  4. Chromebooks are awesome, and here are examples as to why
    By Golfdriver97 in forum General News & Discussion
    Replies: 2
    Last Post: 04-05-2014, 01:16 AM
  5. Use NFC to Login to Websites (Kickstarter)
    By thisisnotausername in forum General News & Discussion
    Replies: 0
    Last Post: 04-04-2014, 11:21 PM
LINK TO POST COPIED TO CLIPBOARD