1. Oliver Hyde's Avatar
    Hi I picked up my phone this morning to go out and went to put it on silent how ever normally when I do this the phone vibrates to tell me it's on vibrate and this morning there wasn't any vibration. No vibrations for notificatons, incoming texts/calls or when typing. I've turned it off and on again a few times however this did nothing to help, has anyone experienced this before or know how to fix it?
    05-24-2014 10:51 AM
  2. cgardnervt's Avatar
    Hi I picked up my phone this morning to go out and went to put it on silent how ever normally when I do this the phone vibrates to tell me it's on vibrate and this morning there wasn't any vibration. No vibrations for notificatons, incoming texts/calls or when typing. I've turned it off and on again a few times however this did nothing to help, has anyone experienced this before or know how to fix it?

    1) Have you tried a hard reset?

    2) If that fails I'd call up for warranty work.
    05-25-2014 06:00 AM
  3. Oliver Hyde's Avatar
    1) Have you tried a hard reset?

    2) If that fails I'd call up for warranty work.
    Hi thanks yeah I did a hard reset, I'm taking it to be repaired today
    cgardnervt likes this.
    05-27-2014 04:01 AM
  4. phil Askew's Avatar
    Hi thanks yeah I did a hard reset, I'm taking it to be repaired today
    Tried this trick from my iPhone days. Give your phone a slap on the front and back. Do this quite hard. Worked for me. Fluff builds up around motor.
    11-08-2014 04:28 AM
  5. Mrinal Chobey's Avatar
    thanks a lot sir worked out for me !!
    04-11-2015 01:16 AM
  6. Mrinal Chobey's Avatar
    worked out for me too !! sir .!!
    04-11-2015 01:17 AM

Similar Threads

  1. Got tired of the non-stop T-Mobile KK update reminders so....
    By Deaj in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 05-31-2014, 09:41 AM
  2. Did Big Red stop pushing the KitKat OTA?
    By humpagardengnome in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 05-26-2014, 12:09 PM
  3. what mail app do you use on your Moto X?
    By douglasbnorton in forum Moto X (2013)
    Replies: 14
    Last Post: 05-25-2014, 03:13 PM
  4. Internet keeps stopping.
    By vpblaze in forum Samsung Galaxy Tab 3
    Replies: 5
    Last Post: 05-25-2014, 11:01 AM
  5. Can't send pictures in stock messaging app Moto X Verizon
    By hawkeye16qb in forum Moto X (2013)
    Replies: 3
    Last Post: 05-23-2014, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD