1. dahlia1's Avatar
    I hope someone can help me with my problem. I always access my emails (aol) when at home and when connected to my home wifi(or so i thought!). However i seem to be using quite large amounts of my data allowance 60mb in last 3 weeks accessing these emails. It seems it is using the mobile network to access them and not my home wifi. How can i force my email program to only access it via wifi and not through the mobile network. I am new to all this , have hunted around but cant find the answer

    Many thanks
    05-27-2014 10:13 AM
  2. UJ95x's Avatar
    Welcome to Android Central
    Go to settings > data usage > select the app and restrict background data.
    05-27-2014 10:22 AM
  3. dahlia1's Avatar
    many thanks for that
    05-27-2014 10:32 AM
  4. dahlia1's Avatar
    Mant thanks for the quick reply
    05-27-2014 10:34 AM
  5. UJ95x's Avatar
    Mant thanks for the quick reply
    No problem

    Sent from my Galaxy S4 running SlimKat 4.4.2
    05-27-2014 12:03 PM

Similar Threads

  1. Samsung Email App: Any way to disable signature on replies?
    By ike1973 in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 06-03-2014, 10:47 AM
  2. Sending photo by email via Samsung S3
    By Spidermurphy in forum General Help and How To
    Replies: 5
    Last Post: 05-27-2014, 08:55 PM
  3. email issue
    By trx450rman in forum Verizon HTC One
    Replies: 1
    Last Post: 05-26-2014, 08:04 PM
  4. Email sync issue - hotmail
    By droidmerg in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 05-26-2014, 06:57 AM
  5. Emails not coming to phone
    By steve1279 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-26-2014, 01:56 AM
LINK TO POST COPIED TO CLIPBOARD