Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Angry Motorola Boot Service problem!

    Hello, recently I get a Moto G, after some days using it, the phone update the app motorola boot services, everything was ok, they changed de animation boot image, but some day, I get withouth battery and the phone went off.

    Then when I plug the phone to the charger, the phone boot with the old animation, the one that shown " A motorola company " The phone changed the animation image!

    I tried to uninstall the motorola boot services, then restart and update it to v 3.0 but nothing changes, the boot animation is the old one.

    Any idea?


    Thanks
  2. #2  

    Default Re: Motorola Boot Service problem!

    Mine is the same.

    Posted via Android Central App
  3. #3  

    Default Re: Motorola Boot Service problem!

    If I'm not wrong..
    they expire on a certain date then go back to the default one

    Posted via Android Central App

Similar Threads

  1. Auto Answer Speaker Problem
    By John Coluccio in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 05-29-2014, 08:49 AM
  2. Problem with calls on bluetooth headset
    By mpovolo in forum Moto X (2013)
    Replies: 1
    Last Post: 05-28-2014, 02:48 AM
  3. Group Messaging Problem
    By safariJack in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 05-28-2014, 12:52 AM
  4. service issues
    By panteramatt in forum Verizon Galaxy S3
    Replies: 1
    Last Post: 05-28-2014, 12:24 AM
  5. An incredibly weird problem with a 64GB microSD card
    By Sekai_Index in forum General Help and How To
    Replies: 3
    Last Post: 05-27-2014, 09:51 PM

Posting Permissions