1. Pat_ai2009's Avatar
    Can anybody help.. Don't know why all of a sudden my pictures in my camera roll and some in download are Grey.. Any help would be appreciated

    Sent from my XT1028 using Tapatalk
    05-28-2014 11:33 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Usually, if they're grey, it means you don't have a connection to the cloud, either because there's no web connection, or because there's a server issue. But that wouldn't make sense if it's locally stored photos that are greyed out. Are you sure it's the local Camera Roll that's grey? Can you access them?
    05-28-2014 11:45 AM
  3. Pat_ai2009's Avatar
    The ones in my camera roll that are gray are in dcim/camera.. But I jus realized the few that are Grey in my download folder I deleted afew days ago in my browser manager.. So maybe that's why there gray... But still the ones in camera roll doesn't make much sense to me

    Sent from my XT1028 using Tapatalk
    05-28-2014 02:38 PM
  4. Pat_ai2009's Avatar
    Yes I can access them.. Also I have a data connection so if it had to connect to a cloud or w.e it's there..

    Sent from my XT1028 using Tapatalk
    05-28-2014 02:52 PM
  5. B. Diddy's Avatar
    Try wiping the cache partition, which won't erase any personal data. These steps for the Moto X are identical to the ones for the G: https://motorola-global-portal.custh...he/action/auth
    05-28-2014 05:08 PM
  6. celtricross's Avatar
    I'm experiencing the same issue. All but two photos I took last night are now displaying black thumbnails. What is more worrisome is the photos in my msn OneDrive sync are also now black thumbnails (except for two pictures taken around 16:00 last night)! I tried the cache delete also. I'm using a moto g
    This is only effecting the camera roll
    05-31-2014 10:36 AM
  7. Pat_ai2009's Avatar
    Mayb it's a bug in kit kat.. Would suck to have to wait for them to fix it -_-

    Sent from my XT1028 using Tapatalk
    05-31-2014 12:42 PM
  8. Pat_ai2009's Avatar
    Mayb it's a bug in 4.2.2 .. Would suck to have to wait for them to fix it -_-

    Sent from my XT1028 using Tapatalk


    Sent from my XT1028 using Tapatalk
    05-31-2014 12:44 PM
  9. Pat_ai2009's Avatar
    I did what u said and cleared the cache.. Weird the few in my downloads came back to life but the camera roll is still gray

    Sent from my XT1028 using Tapatalk
    05-31-2014 04:19 PM
  10. Pat_ai2009's Avatar
    Any other suggestions? =/

    Sent from my XT1028 using Tapatalk
    06-01-2014 07:30 PM
  11. TOTtomdora's Avatar
    I found that I had grey photos on my nexus 7 because I deleted them from my downloads app, but gallery and photos kept the "link" which caused it to try and load a photo which no longer existed.
    As for anything from your camera roll, I don't know. Can you access them from your computer and see the images?

    SENT FROM MY NEXUS 7 USING TAPATALK.
    06-01-2014 07:57 PM
  12. Pat_ai2009's Avatar
    Yeah that makes sense.. No I uploaded them to comp and still are all Grey

    Sent from my XT1028 using Tapatalk
    06-03-2014 09:48 AM
  13. Pat_ai2009's Avatar
    So I guess that's cased closed.. Oh well thanks for the help everyone

    Sent from my XT1028 using Tapatalk
    06-03-2014 01:38 PM
  14. abdul sadad Shaik's Avatar
    For the last 2 days I have this horrible experience of my Moto G turned into white back ground and moreover my screen, pictures and videos everything turned into grey like x-ray... I searched for the solution by using nova launcher and others too, but didnt worked for me.. All the photos are ok when I access the same pics on my pc.

    please kindly advise...
    06-30-2015 08:54 AM

Similar Threads

  1. Designating album cover photo in gallery
    By TJS860 in forum Verizon Galaxy Note 2
    Replies: 5
    Last Post: 04-15-2016, 07:21 PM
  2. Camera Blur
    By saladinayubi in forum HTC One M7
    Replies: 5
    Last Post: 05-31-2014, 12:17 PM
  3. Am I Crazy? I actually LIKE the camera on the M8
    By RockyMtnRedRaider in forum HTC One M8
    Replies: 10
    Last Post: 05-28-2014, 06:39 PM
  4. Moto G widgets acting up
    By UpahUpah in forum Moto G (2013)
    Replies: 2
    Last Post: 05-28-2014, 12:53 PM
  5. Pictures/Videos Show Up As Generic Black Icons with Lightning Bolt
    By ali120w in forum General Help and How To
    Replies: 2
    Last Post: 05-28-2014, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD