Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Google autosync mysteriously off

    I noticed I hadn't received any Gmail alerts on my phone in a couple days. Checked my email manually and sure enough, there were a bunch there.

    When I go to apps > settings > accounts/Google, it has my account at the top, and "Sync is OFF" underneath it. I've looked through every option I can find and don't see anything to turn auto sync back on. I tried deleting the Google account and re-adding it like I did when I bought the phone a couple weeks ago, but sync is still off.

    Anyone know how to turn it back on?
  2. #2  

    Default Re: Google autosync mysteriously off

    Usually in gmail, the gmail app, there's an option at the top.

    Posted via Android Central App
  3. #3  

    Default Re: Google autosync mysteriously off

    If you add the Stock Power Control Widget to your home screen it's got a toggle autosync button.
  4. Thread Author  Thread Author    #4  

    Default Re: Google autosync mysteriously off

    I'm not sure what's up with it at this point. I appear to have found a way to turn autosync back on - when I go to the directory where it used to say autosync was off, it now has a green sync logo, and the date and time it was last synced, but I'm still not getting the audio alerts, or any visual alerts at the top of the screen when I get a new email. In the Gmail app settings, 'Notifications' is checked. In apps > settings > Google > my account, Gmail is checked to sync. I can tap it a couple of times to sync it manually, and it still doesn't give me any notifications of new/unread emails, for ones that are currently there, or for new ones showing up.

    This sucks. I don't even know what started it in the first place, but I can't seem to geat email alerts anymore.
  5. Thread Author  Thread Author    #5  

    Default Re: Google autosync mysteriously off

    Bumping for ideas. I have every option I can find checked to alert me to new Gmails, but it flat out refuses to alert me when I have new Gmails. I can manually check my inbox through the Gmail app and see that there are unread emails, but there are no alerts of any kind anymore.
  6. #6  
    jimt1029's Avatar

    Posts
    25 Posts
    ROM
    Stock Rooted Jellybean

    Default Re: Google autosync mysteriously off

    Settings > Accounts (Google) > Click your email address, select the checkbox for Gmail to turn sync on. [EDIT - Never mind, missed the post where you said you tried this already]
    Last edited by jimt1029; 06-16-2014 at 12:13 PM. Reason: Missed Previous Post on This Method
  7. Thread Author  Thread Author    #7  

    Default Re: Google autosync mysteriously off

    I just gave up, and today it's suddenly working again. I have no clue what's up with this thing. I didn't touch anything else. It just decided to stop giving me alerts for four or five days, then start again. I have no idea why, or how long it will last.
  8. #8  

    Default Re: Google autosync mysteriously off

    I just Googled for this issue and found this thread. Typing this in Tapatalk so I have no idea what device you have (will check after this post), but my Galaxy Tab 2 7.0 just did the same thing- no emails or notifications all day today while connected all day long to my home wifi. When I opened Gmail, at the top there was a message that Auto-Sync was turned off and to tap here to turn on. Never happened in the 2+ years I've owned the device.

    My Galaxy Note 2 seems fine, though- have been getting emails all day on it. I always update apps at the same time on both devices, so not sure what the deal is.

    Anyway, just thought I'd throw my experience into the fray here. Apparently, Google is up to something.
  9. #9  

    Default Re: Google autosync mysteriously off

    that is strange.. perhaps try another app? i have used k-9 for a long time, took a while for me to configure it to my preference etc, but totally worth it. it can bypass google auto-sync stuff.

    the important k-9 mail settings:

    settings (global) >> network >> background sync [set to always]

    settings (account) >> fetching mail >> poll folders
    settings (account) >> fetching mail >> push folders

    you can set a 'quiet time' for the night.

    i think thats all, there are a lot. its good on battery and ram also.

Similar Threads

  1. Google Play Services Draining Battery
    By daman123 in forum Google Nexus 5
    Replies: 29
    Last Post: 09-26-2014, 02:41 AM
  2. SMS Contact Photo Issue with Google Hangouts
    By Wjjd225 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-17-2014, 01:45 PM
  3. Phone will Not shut off
    By Djpanixx in forum HTC One V
    Replies: 5
    Last Post: 06-14-2014, 11:38 AM
  4. Google services framework-power intensive app
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 06-14-2014, 12:13 AM
  5. is gmail and google down right now?
    By shamelin73 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 06-13-2014, 06:16 PM

Posting Permissions