1. BuJ_14's Avatar
    The camera on my T-Mobile Moto G is slow to capture pictures. It takes 2-4 seconds to capture an image. I have used a Verizon Moto G and the camera is much much faster. Any idea what's going on? Or even better how to fix it?

    Posted via Android Central App
    07-05-2014 09:01 PM
  2. Ivo-p's Avatar
    Might be the picture quality. High quality means longer time to take pictures.

    Sent from my XT1032 using AC Forums mobile app
    07-06-2014 12:43 AM
  3. cgardnervt's Avatar
    Also try burst mode as well to get a few options on the pictures. If it can be done anyways.
    07-06-2014 04:41 AM
  4. isdaako's Avatar
    I don't think the carrier version should make any difference. Clear the cache.

    Mine is very fast.
    07-06-2014 11:15 AM

Similar Threads

  1. Moto X incompatible with Google Keyboard app? Why?
    By Steven Brumfield in forum Moto X (2013)
    Replies: 8
    Last Post: 09-24-2014, 02:41 PM
  2. Nexus 7 (2013) doesn't turn on and camera doesn't work either
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2014, 01:04 AM
  3. Moto G newbie
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2014, 10:10 PM
  4. Stock camera and third party camera apps won't open
    By kaylatronnn in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2014, 08:51 PM
  5. Camera issue
    By berryabusr88 in forum Motorola Droid Ultra
    Replies: 1
    Last Post: 07-05-2014, 03:38 PM
LINK TO POST COPIED TO CLIPBOARD