Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Moto G 4g LTE shows H+

    Hi,

    just received my moto g 4g LTE, swapped out the SIM from my old phone that was 4G/LTE. Powered on, works fine, but only seeing H+. I contacted ATT and gave them the IMEI#, but no change.

    Any ideas why this is happening?

    Thanks in advance!
  2. #2  

    Default Re: Moto G 4g LTE shows H+

    Welcome to Android Central! Go to Settings>Wireless & Networks>More>Mobile Networks​, and make sure the Preferred Network Type is set to LTE.
  3. Thread Author  Thread Author    #3  

    Default Re: Moto G 4g LTE shows H+

    Hi,

    Yes, did that already.

    Thanks!
  4. #4  
    isdaako's Avatar

    Posts
    367 Posts
    Global Posts
    389 Global Posts

    Default Re: Moto G 4g LTE shows H+

    Mine shows that as well. However, once I get an LTE signal it goes to LTE. Also, if I have WiFi on it won't show.

    Posted via Android Central App

Similar Threads

  1. Replies: 39
    Last Post: 03-18-2015, 08:58 PM
  2. calendar app shows wrong date
    By Unregistered in forum Ask a Question
    Replies: 7
    Last Post: 07-09-2014, 04:11 PM
  3. Phone Data not showing in computer
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2014, 12:46 PM
  4. Pictures Thread :: Show us your Gear Live (Customization & Fit)
    By GeekMoxie in forum Samsung Gear Live
    Replies: 0
    Last Post: 07-08-2014, 10:29 AM
  5. Replies: 1
    Last Post: 07-08-2014, 08:24 AM

Posting Permissions