Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Moto G LTE data stopped working

    I ordered my phone through Amazon three weeks ago and started using it two weeks ago when the AT&T SIM card came from Net10. Yesterday the data stopped working for half and hour. When my phone's data connection resumed, it was running on H+, not LTE. When I woke up this morning, the data was not working at all, but I still get cell reception. I uploaded some screenshots of my APN settings, Android version, and general status.
    Attached Thumbnails Attached Thumbnails Moto G LTE data stopped working-screenshot_2014-07-14-17-41-49-1-.png   Moto G LTE data stopped working-screenshot_2014-07-14-17-43-02-1-.png   Moto G LTE data stopped working-screenshot_2014-07-14-17-43-50-1-.png   Moto G LTE data stopped working-screenshot_2014-07-14-17-43-56-1-.png  

Similar Threads

  1. Netflix not working
    By jazbojenkins in forum Samsung Galaxy Tab S 8.4
    Replies: 6
    Last Post: 08-13-2014, 07:37 AM
  2. Unfortunately com.android.systemui has stopped
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 07-31-2014, 07:05 AM
  3. how to stop POLARIS Office 5 from auto dim light
    By xconwing in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 07-30-2014, 06:51 PM
  4. LG G3, 4G/LTE and Consumer Cellular
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-14-2014, 06:21 PM
  5. S4 GPE camera issues not working
    By dakid2k6 in forum Samsung Galaxy S4 Google Edition
    Replies: 0
    Last Post: 07-14-2014, 12:52 PM

Posting Permissions