Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Jubal Saji
  1. Thread Author  Thread Author    #1  

    Default Browser bug.

    I'm facing problems with the chrome browser.. It Loads the entire website then after 2 or 4 seconds suddenly goes blank... I tried in uc browser but its working properly... I'm on Chrome version 36.0.

    Posted via Android Central App
  2. #2  

    Default Re: Browser bug.

    I've noticed this from time to time. It usually corrects itself if I close out of Chrome, then reopen. Try tapping Home to get out of Chrome, then bring up the Recent Apps list, and swipe Chrome away. Now reopen it, and see if it works. Otherwise, go to Settings>Apps>All, select Chrome, and Clear Cache and Force Stop. You might also have to Clear Data.
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Browser bug.

    Thanks for the input.. Got it rectified...

    Posted via Android Central App
  4. #4  

    Default Re: Browser bug.

    Great! Can you let us know what you did to solve it, for others to know? Was it one of the things I suggested?
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default Re: Browser bug.

    Cleared the cache as you had posted...

    Posted via Android Central App
    B. Diddy likes this.
  6. #6  

    Default Re: Browser bug.

    I have the same, beta version didn't work either. Will try to wipe clean as well then 😃

Similar Threads

  1. Replies: 2
    Last Post: 08-28-2014, 07:01 AM
  2. Replies: 3
    Last Post: 08-25-2014, 07:58 PM
  3. Hangouts BUG?? (Update KK 4.4.4) Moto G
    By GravityMan in forum Moto G (2013)
    Replies: 3
    Last Post: 07-27-2014, 10:47 AM
  4. Can not watch YouTube videos with stock browser
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2014, 02:37 AM
  5. G5 900F Time/Clock bug?
    By jylong_away in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-18-2014, 11:34 AM

Posting Permissions