1. anon177's Avatar
    So, this is the first time I'm using a smartphone. I've just gained this Moto G yesterday, tried to connect at my home's wifi and I didn't work. Later I went to my university and had no problems when connecting in theirs wifi and at my friend's house wifi.
    When i'm at home, I click to connect at my wifi, put the pass correctly and then nothing happens.

    I've already tried to: restart my modem, forgot the wifi to try again, restart the mobile phone... nothing worked.
    What is causing this issue and how to solve it? Thanks.
    08-01-2014 08:23 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Review this guide and see if the tips help: [GUIDE] Troubleshooting Wi-Fi Connection Problems
    08-01-2014 08:44 PM
  3. UJ95x's Avatar
    What message are you getting when you try to connect?

    Sent from my Galaxy S4 running SOKP 4.4.2
    08-01-2014 08:49 PM
  4. anon177's Avatar
    I actually got no message at all. When I click to connect, nothing happens.
    08-01-2014 09:31 PM
  5. UJ95x's Avatar
    I actually got no message at all. When I click to connect, nothing happens.
    When you pull down the notification shade, is the WiFi icon white or orange? If it's the latter, then it's not connecting to Google services and you'll have issues connecting to a few things. I usually fix that by removing the Google account and adding it again.
    B. Diddy likes this.
    08-01-2014 09:51 PM
  6. B. Diddy's Avatar
    Make sure it's the Quick Settings shade, to see the color of the wi-fi indicator.
    08-01-2014 10:30 PM
  7. anon177's Avatar
    When you pull down the notification shade, is the WiFi icon white or orange? If it's the latter, then it's not connecting to Google services and you'll have issues connecting to a few things. I usually fix that by removing the Google account and adding it again.
    The WiFi icon doesn't appear (in the upper right corner). Like I said, when I click to connect, nothing at all happens. If the WiFi was forgoten, then it just saves it again but doesn't connect. If it is saved, then I click to connect and again... nothing happens. Btw, how do I remove the google account?
    08-02-2014 08:56 AM
  8. B. Diddy's Avatar
    What happens on the Settings>Wi-fi screen when you turn on wi-fi. Does it actually register as "On"? Or is it greyed out?

    You can remove a Google account in Settings>Accounts. Select your account, tap the menu button, then Remove account.
    08-02-2014 11:12 AM
  9. anon177's Avatar
    Thanks guys, I've already found a solution. I just changed the SSID and everything went ok.
    B. Diddy likes this.
    08-02-2014 12:28 PM
  10. UJ95x's Avatar
    Thanks guys, I've already found a solution. I just changed the SSID and everything went ok.
    Glad you got it fixed

    Sent from my Galaxy S4 running SOKP 4.4.2
    08-02-2014 03:46 PM

Similar Threads

  1. Annoying Notification on Bluetooth Connection
    By bthornton84 in forum Moto X (2013)
    Replies: 4
    Last Post: 08-02-2014, 05:23 PM
  2. Replies: 5
    Last Post: 08-02-2014, 11:31 AM
  3. Replies: 2
    Last Post: 08-01-2014, 11:02 PM
  4. Replies: 2
    Last Post: 08-01-2014, 08:08 PM
  5. Replies: 0
    Last Post: 08-01-2014, 05:21 PM
LINK TO POST COPIED TO CLIPBOARD