1. Andrey Koshmanov's Avatar
    Hello everyone. Some time ago my Moto G started acting funny. Occasionally I get blue artifacts on the screen (these look like equalizer) and the strangest thing is that these swipe along with my desktops. And these look differently all the time. Sometimes they are too blue and bright - make surfing the web hard, for example. All in all it looks like there is a transparent PNG appearing as a top layer, but made screenshots don't have it, unfortunately. Tried googling it with no luck. Is my problem unique?
    08-06-2014 01:34 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery Mode and wiping the cache partition. The steps for the G should be the same as for the X: https://motorola-global-portal.custh...p/30,6720,8696
    08-06-2014 02:28 AM
  3. Andrey Koshmanov's Avatar
    Thanks. Took 10 minutes or so (thought the phone died). Unfortunately, didn't help. Maybe the graphical chip is not feeling well...
    08-15-2014 03:15 AM

Similar Threads

  1. audible app on Note 3 problems
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 04:44 PM
  2. Can Xposed modules work on 4.4.2 if I reboot?
    By androidbrother16 in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 08-10-2014, 05:51 PM
  3. Replies: 3
    Last Post: 08-06-2014, 10:31 PM
  4. Screen is black while talking on the phone
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2014, 10:56 PM
  5. Headset Icon on LG Optimus Pro phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2014, 10:18 PM
LINK TO POST COPIED TO CLIPBOARD