Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    taadow1030's Avatar

    Posts
    126 Posts
    Global Posts
    212 Global Posts
    Carrier
    ICS / Sense 3.5

    Default

    Hello all. I flashed a boot image for the Moto G and now I'm stuck in fast boot with a failed to validate boot image error. I've searched and tried everything I can think of. Can someone please help me?

    Edit: disregard

    Posted via Android Central App
  2. #2  

    Default Re: Failed to validate boot image error - Moto G

    Hello,

    I have the same problem on an unrooted and unflashed Nexus 6.
    The problem accured when the phone was powering off due to a depleted batterie. What can I do? Even Factory Mode does not work.

    thanks for help

Similar Threads

  1. Hello to all the happy people on the forum
    By DLGames in forum Introductions
    Replies: 8
    Last Post: 08-27-2014, 12:54 AM
  2. Google+ auto-archive option to save battery
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 01:54 PM
  3. How to stop Mobile standby option to wasting 80%
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 01:51 PM
  4. Wont connect to USB for file transfer
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 01:02 PM
  5. Nexus 5 crashed, weird white stripe on boot up screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 12:58 PM

Posting Permissions