Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Moto G connection problem

    Hi everyone
    I purchased a MotoG for my husband and he is very pleased with it, but we have encountered a problem with connecting to the internet when not in a wifi area, so using our telecom provider which is talktalk. We have searched the internet and read lots of things about how to input the correct settings. Talktalk have sent through the settings and we think we have input everything that should be correctly, but still it is not connecting. It's getting a bit frustrating now.
    Only one thing that we noticed which was when we were looking at a set up video on you tube - it showed there was a little green light on the APN page, but his has a little blue light. That's the only difference e can see between the settings we think should be there and what he has done on his phone. Can anyone shed any light on what we may have missed please?
    many thanks
    Last edited by NotJustAPhone; 01-17-2014 at 04:49 AM.
  2. #2  

    Default Re: Moro G connection problem

    Would be better to take it to the talk talk shop where you have your contract they will be able to check and test the connection issues for you.
  3. Thread Author  Thread Author    #3  

    Default Re: Moro G connection problem

    Hi
    Yeah, I'm afraid there aren't any talktalk shops (in my area anyway, not sue they exist at all) and the offshore customer services helpline haven't been able to help. Just thought someone here might haVe encountered a similar problem.
  4. #4  

    Default Re: Moro G connection problem

    Quote Originally Posted by andyroid33 View Post
    Hi everyone
    I purchased a MotoG for my husband and he is very pleased with it, but we have encountered a problem with connecting to the internet when not in a wifi area, so using our telecom provider which is talktalk. We have searched the internet and read lots of things about how to input the correct settings. Talktalk have sent through the settings and we think we have input everything that should be correctly, but still it is not connecting. It's getting a bit frustrating now.
    Only one thing that we noticed which was when we were looking at a set up video on you tube - it showed there was a little green light on the APN page, but his has a little blue light. That's the only difference e can see between the settings we think should be there and what he has done on his phone. Can anyone shed any light on what we may have missed please?
    many thanks
    Is mobile data turned on? It's most probably turned off. Swipe on top of the phone and then click on the button on top right and click the connection symbol, turn on mobile data or well do this, go into settings then into data usage, and turn it on.
  5. Thread Author  Thread Author    #5  

    Default Re: Moro G connection problem

    Thanks for your reply. We had already gone into settings and turned mobile data on there, but just tried your other suggestion : Swipe on top of the phone and then click on the button on top right and click the connection symbol, turn on mobile data
    And when swiping and then clicking on the button on top right the connection symbol doesn't come up, it's not an option. Still stuck.
    Thankyou
  6. #6  

    Default Re: Moro G connection problem

    Quote Originally Posted by andyroid33 View Post
    Thanks for your reply. We had already gone into settings and turned mobile data on there, but just tried your other suggestion : Swipe on top of the phone and then click on the button on top right and click the connection symbol, turn on mobile data
    And when swiping and then clicking on the button on top right the connection symbol doesn't come up, it's not an option. Still stuck.
    Thankyou
    It would help if you did a screenshot of your APN settings and posted it so that another talktalk user could compare it with their own. I'm not on talktalk but I had difficulty setting mine up for giffgaff as there was so many different and incorrect versions that I found on their website. Got there eventually though!

    Sent from my Nexus 7 using Tapatalk
  7. #7  

    Default Re: Moro G connection problem

    Quote Originally Posted by andyroid33 View Post
    Thanks for your reply. We had already gone into settings and turned mobile data on there, but just tried your other suggestion : Swipe on top of the phone and then click on the button on top right and click the connection symbol, turn on mobile data
    And when swiping and then clicking on the button on top right the connection symbol doesn't come up, it's not an option. Still stuck.
    Thankyou
    have you selected in settings 'use only 2g'? uncheck it, allow 3g by unchecking it.

    - - - Updated - - -

    Quote Originally Posted by andyroid33 View Post
    Thanks for your reply. We had already gone into settings and turned mobile data on there, but just tried your other suggestion : Swipe on top of the phone and then click on the button on top right and click the connection symbol, turn on mobile data
    And when swiping and then clicking on the button on top right the connection symbol doesn't come up, it's not an option. Still stuck.
    Thankyou
    also, did you restart your phone?
  8. #8  

    Default Re: Moto G connection problem

    I am facing the same problem. i recently bought moto g and it has problem connecting to internet when i am not using wifi. and i checked everything u have said. and yes i restarted my phone 5-6 times its not helping.
  9. #9  

    Default Re: Moto G connection problem

    Hey,
    You could reset the APNs, just go to settings--> more--> mobile networks--> access points--> tap on the 3 little dots on the upper right corner--> reset the APN to standard.
    This will force the phone to reread the APNs from the SIM card.

    There is also the possibility to start your phone in safe mode. This would deactivate all third party apps, means that if you suddenly have internet on your phone (in safe mode) then it's a buggy app causing the problems.
    To start your phone in safe mode, longpress on the power button until the option to switch off appears. Now, longpress on the "Power off" option - if you do for 2 seconds, then it will offer you to reboot in safe mode.
    Hope that helps.

    Cheers,
    Nicole

Similar Threads

  1. Can't connect to any device via usb
    By Nick0889 in forum Sprint Galaxy S3
    Replies: 11
    Last Post: 02-12-2014, 05:30 AM
  2. Authentication problem
    By brockpsu in forum Motorola Droid MAXX
    Replies: 6
    Last Post: 01-14-2014, 12:24 PM
  3. Galaxy S4 Head phone problem?
    By mikesaa309 in forum General Help and How To
    Replies: 0
    Last Post: 01-14-2014, 08:04 AM
  4. problem with mu htc one
    By AbdullahAD2 in forum Telefonica HTC One
    Replies: 0
    Last Post: 01-14-2014, 07:07 AM
  5. Problem With Lock Screen Widgets
    By reareagirl in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-14-2014, 05:23 AM

Posting Permissions

B