Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Connectivity problem with app store - anyone else?

    Hi All,

    Wifi turned off so using the local 3G with 3 or 4 bars showing.

    Many times when in the Play store I get "No connection - Retry" and I sometimes have to tap "OK" for two or three cycles and then it hooks up to the app page.

    This is only happening in the Play store - well, so far.

    Is it me, the phone or the Play store?

    I am fast eating up the return window if it is the phone, but I can't see it as being a phone problem as everything else works fine.

    Thanks
  2. #2  

    Default Re: Connectivity problem with app store - anyone else?

    Quote Originally Posted by PiggyMiddle View Post
    Hi All,

    Wifi turned off so using the local 3G with 3 or 4 bars showing.

    Many times when in the Play store I get "No connection - Retry" and I sometimes have to tap "OK" for two or three cycles and then it hooks up to the app page.

    This is only happening in the Play store - well, so far.

    Is it me, the phone or the Play store?

    I am fast eating up the return window if it is the phone, but I can't see it as being a phone problem as everything else works fine.

    Thanks
    I would clear data/cache of play store
    Fancy A Break From Your iPhone? Have an Android Kit Kat
  3. #3  

    Default Re: Connectivity problem with app store - anyone else?

    Sounds like a network connectivity issue.

    Sent from my LG-MS770 using Tapatalk
  4. Thread Author  Thread Author    #4  

    Default Re: Connectivity problem with app store - anyone else?

    Quote Originally Posted by alfick3 View Post
    Sounds like a network connectivity issue.
    That was my first thought too, but it has not happened with anything else.

    It is not a KitKat thing as it happened right from the start when it was still on 4.3.

    Wondering if it could be the phone somehow, but hard to figure that as why would the phone care if I was in the Play store.
  5. #5  
    pirarre's Avatar

    Posts
    407 Posts
    Global Posts
    559 Global Posts

    Default Re: Connectivity problem with app store - anyone else?

    Quote Originally Posted by PiggyMiddle View Post
    That was my first thought too, but it has not happened with anything else.

    It is not a KitKat thing as it happened right from the start when it was still on 4.3.

    Wondering if it could be the phone somehow, but hard to figure that as why would the phone care if I was in the Play store.
    I've ran into the same exact
    issue. In fact I have been getting error code 927 along with apps that I previously paid for, now asking for me to buy them again. I ordered me a brand new Moto G thinking that the phone was the issue. Well, the new one had the same issue.

    I called Google and was told that Google wallet had to verify my bank account. Which is a bunch of crap because my account had already been verified. Not only that if wipe cache and data in Google Play Store, Download Manager and Google Play Services followed by a reboot...then it'll work for at least 10 mins...and then the errors pop back up.

    Posted via Android Central App


    Current Device:
    16GB Moto G
  6. Thread Author  Thread Author    #6  

    Default Re: Connectivity problem with app store - anyone else?

    Thanks pirarre,

    That might explain it as I do not have a Google Wallet assigned. I figured I will never buy anything from the app store and I certainly do not want to accidentally hit an "in-app-purchase" button so I elected to not activate a Wallet.

    It may be trying to check the Wallet and the Play Store app is timing out thinking there is no service, when Wallet checking is actually only busy.

    Seems like Google haven't thought of everything with that app as it is not just a KitKat thing, it must have been there a while.

    Anyway, until a better suggestion comes along I am going with your thoughts and will just suffer tapping the "Retry" thing several times until it catches. It always does eventually.

Similar Threads

  1. Any good free IR blaster app out there?
    By D13H4RD2L1V3 in forum General Help and How To
    Replies: 4
    Last Post: 01-29-2014, 01:52 AM
  2. Replies: 1
    Last Post: 01-28-2014, 12:26 PM
  3. [FREE][GAME] Jump with a smile
    By Dergeorg in forum The Gamer's Lounge
    Replies: 1
    Last Post: 01-28-2014, 12:26 PM
  4. Floating Apps
    By MajklM in forum Entertainment
    Replies: 1
    Last Post: 01-28-2014, 11:51 AM
  5. TCL S850 app error
    By fede_8 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-28-2014, 09:23 AM

Posting Permissions

B