Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
  1. Thread Author  Thread Author    #1  

    Angry Moto X can't hear me say "listen" when using Assist while driving!

    When I have my Moto X connected to my car over bluetooth to listen to music or podcasts, it doesn't hear me say "listen" when it tells me I just received a text message. Almost like the microphone isn't working either on the bluetooth microphone in my car or the phone itself. I tested the microphone when sending a text message and it worked fine but doesn't work when Assist asks me too. Anyone else have this problem?
  2. #2  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    May be its too noisy in the car with doors open or loud music?

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    No it would say too noisy it just sits there with the mic then the screen times out after awhile.

    Posted via Android Central App
  4. #4  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    try not using the "assist" feature, but placing a call over bluetooth in your car. That will at least tell you if it is the phone or your car microphone.
  5. #5  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    Also if the phone is in the cup holder ..mics on the phone could be blocked ..put it in someplace where you think mics are not blocked

    Posted via Android Central App
  6. Thread Author  Thread Author    #6  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    I tried sending a text with my voice in the messaging app and it worked fine. So I know that the car mic and the phone's mic do work.

    - - - Updated - - -

    I held it up to my mouth, not very safe I know, and it still did not recognize anything.
  7. #7  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    for some reason, I thought it automatically read the text when in driving mode without saying anything....I assume this would be in the settings to do so...but not having the phone, I am going by something I read
  8. #8  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

  9. Thread Author  Thread Author    #9  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    I have everything checked and it does work when I don't have it connected to my car via Bluetooth. When it is connected to my car via Bluetooth it is almost like the microphone can't hear me. So I know that it works I'm just having trouble making it work when I have it connect to my car via Bluetooth to listen to music.

    Posted via Android Central App
  10. #10  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    Just a thought, but maybe if you have the voice listen button on your steering wheel for a regular bluetooth connection and the phone is connected to it, it may not hear you unless it's pressed.

    Posted via Android Central App
  11. #11  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    Quote Originally Posted by Paul Alvarez1 View Post
    When I have my Moto X connected to my car over bluetooth to listen to music or podcasts, it doesn't hear me say "listen" when it tells me I just received a text message. Almost like the microphone isn't working either on the bluetooth microphone in my car or the phone itself. I tested the microphone when sending a text message and it worked fine but doesn't work when Assist asks me too. Anyone else have this problem?
    What did you expect with such crappy specs. You may need to use BT headset or something.
  12. #12  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    Quote Originally Posted by Raptor007 View Post
    What did you expect with such crappy specs. You may need to use BT headset or something.
    Seriously! you need to bring spec rants here ..help him if you can or stay out of it ..

    Posted via Android Central App
  13. Thread Author  Thread Author    #13  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    Quote Originally Posted by Raptor007 View Post
    What did you expect with such crappy specs. You may need to use BT headset or something.
    Haha what does specs have to do with the Bluetooth not working correctly? It has the same Bluetooth technology as many of the newest phones out currently so your statement makes no sense.

    Posted via Android Central App
  14. #14  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    Did you ever resolve this issue? I have exactly the same problem.
  15. #15  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    My Moto X 2nd Gen started having this issue after upgrading to 5.0. Since the only change was the upgrade to the OS, that rules out noise in the vehicle.
    Assist works fine when not connected to Bluetooth, it can hear me say "Listen". I think it's an application level issue and I think that Assist is not using bluetooth as an audio source.
    I checked with Motorola Support and they had not solution, they suggested uninstalling and re-installing Assist.
  16. #16  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    I've been having the same problem on my Moto maxx. Used to work wonderfully and after the last round of updates to the apps weeks or months ago, it can't ever hear me in my car when it used to work flawlessly.
  17. #17  
    weksa's Avatar

    Posts
    207 Posts
    Global Posts
    209 Global Posts

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    After a big update like Lollipop, a factory reset has a high chance of fixing any problems. You get a clean slate.
  18. #18  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    Quote Originally Posted by weksa View Post
    After a big update like Lollipop, a factory reset has a high chance of fixing any problems. You get a clean slate.
    If you update to Android 5 and then factory rest, won't the phone go back to the original States out if the box.....bringing it back to Kirtkat 444?
  19. #19  
    weksa's Avatar

    Posts
    207 Posts
    Global Posts
    209 Global Posts

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    Quote Originally Posted by hisense View Post
    If you update to Android 5 and then factory rest, won't the phone go back to the original States out if the box.....bringing it back to Kirtkat 444?
    Sorry, let me clarify. The full phrase is Factory Data Reset. The phone will look like brand new out of the box, but it retains system updates. In other words, no, you won't go back to Kit Kat if you're already on Lollipop.
  20. #20  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    I have the same issue as well. Did you ever find out what the issue may be?
  21. #21  

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    I have this problem! It drives me nuts. And as far as I can tell it is a real bug. I would even be happy if anyone on this forum had an idea of who to address. Motorola or Google?
  22. #22  
    jhnstn00's Avatar

    Posts
    53 Posts
    Global Posts
    90 Global Posts

    Default Re: Moto X can't hear me say "listen" when using Assist while driving!

    I thinks it's a lag between Bluetooth combined with the loudness in the car that causes this for me. I get best results when I say listen very loudly and just before Moto is done telling me what to do.

    Sent from my XT1058 using Tapatalk
    Treo 750 WM6/6.1/6.5 > Palm Pre Plus > Samsung Captivate >HTC One X > Moto X 1st Gen
    Thanked by:

Similar Threads

  1. No OS, using TWRP
    By xMatter in forum Amazon Kindle Fire
    Replies: 27
    Last Post: 09-04-2013, 07:01 AM
  2. Replies: 9
    Last Post: 08-27-2013, 01:17 PM
  3. Bought Used Galaxy Nexus with 4.0.1 It won't update.
    By Christopher Massaad in forum Google / Samsung Galaxy Nexus
    Replies: 5
    Last Post: 08-27-2013, 10:12 AM
  4. Moto X : Active Display
    By serenemind in forum Moto X (2013)
    Replies: 6
    Last Post: 08-26-2013, 02:20 PM
  5. My Local Profile (JB 4.1.2) won't let me update.
    By b2d2 in forum AT&T Galaxy S3
    Replies: 0
    Last Post: 08-26-2013, 11:06 AM

Posting Permissions