Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree2Likes
  • 1 Post By ne0ne
  • 1 Post By shaytoon21
  1. Thread Author  Thread Author    #1  
    farb12's Avatar

    Posts
    53 Posts
    Global Posts
    100 Global Posts

    Default Moto Assist not working on my Moto X

    I need some help. I can't get Motorola Assist "Driving" to work. It did work when I first got the phone but the other day while driving I started getting texts with zero voice notification. I unlocked my phone and the Drive Icon wasn't on. Checked all the setting that Im aware of and it all looks good. I even tried going into the app manager and clearing data, then reset my options with no luck. Any advise would be appreciated. This is one of a few features that I shelved my 5s for.

    Oh and I haven't updated hangouts either. Was reading online that was creating some problems with the assist app. I guess my last resort would be a factory reset.

    Thanks, Greg
  2. #2  

    Default Re: Moto Assist not working on my Moto X

    Are you using the stock messaging app? It won't work with third party messaging apps.
  3. Thread Author  Thread Author    #3  
    farb12's Avatar

    Posts
    53 Posts
    Global Posts
    100 Global Posts

    Default Re: Moto Assist not working on my Moto X

    I am using the stock messaging app.

    Posted via Android Central App
  4. #4  

    Default Re: Moto Assist not working on my Moto X

    im in the same boat as OP. stock messaging app, all options have been turned on (and agreed upon).
  5. Thread Author  Thread Author    #5  
    farb12's Avatar

    Posts
    53 Posts
    Global Posts
    100 Global Posts

    Default Re: Moto Assist not working on my Moto X

    Anyone else having this problem?? Don't want to do a factory reset for nothing.

    Posted via Android Central App
  6. #6  

    Default Re: Moto Assist not working on my Moto X

    @ OP.....unfortunately, there isnt a real fix to this. hard reset may be the option, i dont wana do it yet bc im trying to see if anyone else has, but not yet. there are other threads with some people having similar issues but no one has been able to resolve the issue you and i are getting.

    i know, it sucks having to do hard reset and im afraid i wasted all that time for nothing, if it didnt work. we should probably go on the motorola forums and see if we can get any answers from there. ill post here ifi hear anything.
  7. #7  

    Default Re: Moto Assist not working on my Moto X

    Is this a common problem? Will take into consideration when thinking of ordering.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk
  8. #8  
    ne0ne's Avatar

    Posts
    537 Posts
    Global Posts
    535 Global Posts

    Default Re: Moto Assist not working on my Moto X

    Quote Originally Posted by Bnjf View Post
    Is this a common problem? Will take into consideration when thinking of ordering.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk
    When I first got my moto x the drive feature also wasn't working. I simply cleared the app data and it has been working great ever since

    Sent from my XT1058 using Tapatalk 2
    Thanked by 3:
    shaytoon21 likes this.
  9. #9  

    Default Re: Moto Assist not working on my Moto X

    GPS is on???
    I think your skills are improving.
    Moto X
    Nexus10 2012
    2 Nexus 7 2013s [My Children's]
  10. #10  

    Default Re: Moto Assist not working on my Moto X

    Quote Originally Posted by Bnjf View Post
    Is this a common problem?
    it is not common. it works for majority of people.

    im going to try what ne0ne suggested and see if it makes a difference.

    - - - Updated - - -

    Quote Originally Posted by Devlyn16 View Post
    GPS is on???
    yes, and i agreed to googles terms.
  11. #11  
    ne0ne's Avatar

    Posts
    537 Posts
    Global Posts
    535 Global Posts

    Default Re: Moto Assist not working on my Moto X

    Quote Originally Posted by shaytoon21 View Post
    it is not common. it works for majority of people.

    im going to try what ne0ne suggested and see if it makes a difference.

    - - - Updated - - -



    yes, and i agreed to googles terms.
    Just a heads up I cleared all of them including Motorola assist , assist engine, assist framework & Motorola assist talk to me. Just clearing Motorola assist didnt fix it for me. Also obviously make sure your GPS is on. Like I said mine initially didnt work and after clearing all app data for those it has been working great. I love it. One of the reasons including active display that I prefer the moto x to my htc one & nexus 5.

    Hope it helps.

    Sent from my XT1058 using Tapatalk 2
  12. Thread Author  Thread Author    #12  
    farb12's Avatar

    Posts
    53 Posts
    Global Posts
    100 Global Posts

    Default

    I feel stupid. Did a power off/on and walla!!!
    Last edited by farb12; 11-14-2013 at 05:24 PM.
  13. #13  

    Default Re: Moto Assist not working on my Moto X

    I have to reboot occasionally to get it to recognize driving but works flawlessly outside that.

    Posted via Android Central App
  14. #14  

    Default Re: Moto Assist not working on my Moto X

    Nice to hear its working

    Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
  15. #15  

    Default Re: Moto Assist not working on my Moto X

    Quote Originally Posted by ne0ne View Post
    When I first got my moto x the drive feature also wasn't working. I simply cleared the app data and it has been working great ever since
    works like a charm now!!! thank you for the assistance. but i wish once the text was read to me, i could reply right there and then with my own response. problem is if i tell gnow to send a text to so and so, its not always the easiest because most of my friends have foreign names and the phone cant pick up on it.
    ne0ne likes this.
  16. #16  

    Default Re: Moto Assist not working on my Moto X

    Thanks. Clearing the app data sorted it for me. If only everything could be so easy.

    Posted via Android Central App
  17. #17  

    Default Re: Moto Assist not working on my Moto X

    I had a problem with it but not exactly the same and could just be user error. I've only gotten one chance to use it this week and didn't really know what to do. The screen said say listen. Is that correct? So I said listen and it looked like it was doing something but I couldn't hear anything. Any suggestions?

    Posted via Android Central App
  18. #18  
    grooks's Avatar

    Posts
    459 Posts
    Global Posts
    460 Global Posts

    Default Re: Moto Assist not working on my Moto X

    Quote Originally Posted by ttfn92 View Post
    I had a problem with it but not exactly the same and could just be user error. I've only gotten one chance to use it this week and didn't really know what to do. The screen said say listen. Is that correct? So I said listen and it looked like it was doing something but I couldn't hear anything. Any suggestions?

    Posted via Android Central App
    Your speaker volume was probably down too low.
  19. #19  

    Default Re: Moto Assist not working on my Moto X

    Quote Originally Posted by grooks View Post
    Your speaker volume was probably down too low.
    That's what I thought too and immediately checked and it was up all the way.

    Posted via Android Central App

Similar Threads

  1. My Hangouts SMS avatar is blank - why?!
    By xstinkyx in forum Google Nexus 5
    Replies: 35
    Last Post: 06-04-2014, 11:58 PM
  2. Replies: 5
    Last Post: 01-05-2014, 08:16 AM
  3. Video Playback on the Nexus 5
    By slick2404 in forum Google Nexus 5
    Replies: 3
    Last Post: 11-13-2013, 08:11 PM
  4. Replies: 2
    Last Post: 11-13-2013, 04:27 PM
  5. Google now on the Nexus 5 is on infinite loop of refresh
    By Jaikrishnan Vijayakumar in forum Google Nexus 5
    Replies: 4
    Last Post: 11-13-2013, 03:41 PM

Posting Permissions