1. z4iken's Avatar
    I have bluetooth in my car for calls and music. It's happened every time so far -- if I have bluetooth on already and get into the car and start the car up, the phone will attempt to connect, will freeze, and then give me a "Process system is not responding" error -- it'll fix itself in a minute or so. This also happens in my friend's Avalon with her Moto X. If I have Bluetooth turned off when I start the car, and then turn Bluetooth on, it will work fine though.

    Can anyone confirm/deny?
    11-14-2013 05:00 PM
  2. Eclipse2K's Avatar
    I have a Droid Maxx which runs on very similar software and have no such issues with my Acura TSX. I've noticed it may not connect automatically if I don't have Bluetooth activated when my car starts and begins to look for it. Have you tried to repair the device(s) to the specific cars?
    11-14-2013 05:54 PM
  3. z4iken's Avatar
    I have a Droid Maxx which runs on very similar software and have no such issues with my Acura TSX. I've noticed it may not connect automatically if I don't have Bluetooth activated when my car starts and begins to look for it. Have you tried to repair the device(s) to the specific cars?
    Yeah, to no luck. It just seems to be very finicky -- my car has a 3.5mm jack that I've been using in the meantime for music, but it's sort of annoying.
    11-15-2013 12:34 PM
  4. Eclipse2K's Avatar
    Yeah, to no luck. It just seems to be very finicky -- my car has a 3.5mm jack that I've been using in the meantime for music, but it's sort of annoying.
    What kind of car (Year, Make and Model) do you drive? Navigation or no navigation? I will try and look into whether or not the car has a Technical Service Bulletin [TSB] for Bluetooth issues.

    Sent from my Droid Maxx using Tapatalk
    11-15-2013 12:53 PM
  5. martgoodall's Avatar
    just thought u would like to know, I have same issue with droid maxx. worked perfect to a mercedes bluetooth, until I took the 4.4.2 bluetooth update. Now the bluetooth crashes randomly in the middle of phone calls, even though it reconnects. what is really strange is I loose being able to hear from car audio system but the person on the other end cannot tell anything is wrong i.e. he hears no change in audio.
    03-07-2014 04:41 PM
  6. jasoraso's Avatar
    You might try deleting the pairing; (on the car and on the phone); turn the car off/on, reboot the phone, and then re-pair the phone. If BT improvements were made in the update, that might help.

    just thought u would like to know, I have same issue with droid maxx. worked perfect to a mercedes bluetooth, until I took the 4.4.2 bluetooth update. Now the bluetooth crashes randomly in the middle of phone calls, even though it reconnects. what is really strange is I loose being able to hear from car audio system but the person on the other end cannot tell anything is wrong i.e. he hears no change in audio.
    03-07-2014 05:40 PM
  7. cordoni's Avatar
    Also try turning off the car as a trusted device. Had to do that in my challenger

    Posted via Android Central App
    03-07-2014 09:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-15-2013, 08:15 PM
  2. Good music player for Moto X? Any difference to audio quality?
    By tomatosouplabs in forum Moto X (2013)
    Replies: 2
    Last Post: 11-14-2013, 11:23 PM
  3. how to activate/launch the SpotLight app?
    By tr-1 in forum Moto X (2013)
    Replies: 0
    Last Post: 11-14-2013, 04:46 PM
  4. Replies: 3
    Last Post: 11-14-2013, 03:40 PM
  5. Replies: 3
    Last Post: 11-14-2013, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD