1. hobojoe196061's Avatar
    Has anyone noticed that there is a lot of lens flare caused by fingerprint oils? Every time I take a picture I need to remember to clean the lens with my shirt before I take a picture or ill get unusable images. Am I the only one dealing with this issue? In the included pictures the different angles flares are determined by which way I swipe my finger over the lens. The only way I can stop this from happening is with cleaning it before hand with my shirt. Should I contact moto about this and get my back plate replaced?

    Link: http://imgur.com/a/PICLs

    Posted via Android Central App
    11-14-2013 11:12 PM
  2. JRDroid's Avatar
    You should try turning off the J.J. Abrams filter in the camera app. That should eliminate 99% of the lens flare.

    Posted via Android Central App
    11-14-2013 11:20 PM
  3. hobojoe196061's Avatar
    Funny guy....

    Any real input is much appreciated..

    Posted via Android Central App
    11-14-2013 11:23 PM
  4. JRDroid's Avatar
    In all seriousness, I've always had to clean smartphone camera lenses if I want the best picture. I've had phones with lens flare issues and my HTC One takes very soft photos if I don't clean the lens. Its just part of getting oil on the lens. The remedy would be to put an oilphobic coating on the lens, but those coatings are notoriously easy to scratch.

    Posted via Android Central App
    11-14-2013 11:28 PM
  5. CR6's Avatar
    I wipe the camera lens with my shirt every single time before I take a picture. It's become a habit simply because I'm always on my phone and I know it's going to have dust and oily fingerprints on it.

    tap'n
    11-14-2013 11:32 PM
  6. hobojoe196061's Avatar
    Thanks, I wasn't sure if this was common with the x. I don't remember my razr maxx having this issue. It is pretty annoying to have to clean it almost every time I use the camera. It takes away from the whole quick capture thing.

    Posted via Android Central App
    11-14-2013 11:34 PM

Similar Threads

  1. You Tube issue
    By ansa82 in forum Verizon Galaxy Note 2
    Replies: 7
    Last Post: 12-01-2013, 01:05 PM
  2. New phone (dropped calls, texting issues)
    By flyinb501 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 5
    Last Post: 11-19-2013, 10:01 AM
  3. Issues with Google Now
    By Stephanie54729 in forum Sprint LG G2
    Replies: 5
    Last Post: 11-17-2013, 08:50 PM
  4. KitKat Issues
    By sparksd in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 11-14-2013, 11:25 PM
  5. Kit Kat Android Central app issue.
    By Diesel6401 in forum Google Nexus 5
    Replies: 0
    Last Post: 11-14-2013, 09:57 PM
LINK TO POST COPIED TO CLIPBOARD