1. ryjb's Avatar
    Good day,

    Does the sleeping mode work like the Do Not Disturb feature on the iPhone? Unless I skipped over something while searching will it allow only certain people to get a call through? Also does it have the call 2 times in like 3 minutes and the call will come through?

    Thanks again.
    12-09-2013 07:31 AM
  2. dbam987's Avatar
    Yes using the assist app there is an option to allow starred contacts to call and any who call twice in a five minute window.

    Sent from my XT1060 using Tapatalk
    12-09-2013 07:35 AM
  3. ryjb's Avatar
    Yes using the assist app there is an option to allow starred contacts to call and any who call twice in a five minute window.

    Sent from my XT1060 using Tapatalk
    I appreciate your answer.

    Thanks
    12-09-2013 08:43 AM
  4. Camilo's Avatar
    If you open the Assist app, there are things you can configure, one is Sleep. If you open the Sleep configuration, you can set the time range, that you want to silence your phone, and opening the "Silence" option, you can choose who/what to let through..... like "favorites" or anyone who calls twice within 5 minutes.

    Nice feature.
    12-09-2013 12:02 PM
  5. Bob Louden's Avatar
    Help Please!

    We really like the Motorola Assist "sleeping mode" idea of blocking calls other than starred contacts or people who call twice within 5 minutes but ours doesn't seem to work right. I think that I have our phones set up correctly but I can't seem to get the phones to actually ring after sleeping time starts - even if a starred contact calls (or calls multiple times)! (We can see the call coming in -- but no ringing.) This is a "deal breaker" for us because we MUST be able to receive emergency calls from our family (though, hopefully, they'll never happen).

    Any ideas or suggestions as to what we might have set up wrong?

    Thanks,

    Bob

    UPDATE: I disabled the Moto x "active notifications" sleep mode in hopes that the problem I was having was being caused by overlap between that and Assist. It did not help: Once Assist puts the phone in "sleep mode" (moon on notifications bar), I can't get any call to actually ring the phone (starred callers or multiple calls).
    argyledroid likes this.
    01-16-2014 12:23 PM
  6. KentuckyHouse's Avatar
    Help Please!

    We really like the Motorola Assist "sleeping mode" idea of blocking calls other than starred contacts or people who call twice within 5 minutes but ours doesn't seem to work right. I think that I have our phones set up correctly but I can't seem to get the phones to actually ring after sleeping time starts - even if a starred contact calls (or calls multiple times)! (We can see the call coming in -- but no ringing.) This is a "deal breaker" for us because we MUST be able to receive emergency calls from our family (though, hopefully, they'll never happen).

    Any ideas or suggestions as to what we might have set up wrong?

    Thanks,

    Bob

    UPDATE: I disabled the Moto x "active notifications" sleep mode in hopes that the problem I was having was being caused by overlap between that and Assist. It did not help: Once Assist puts the phone in "sleep mode" (moon on notifications bar), I can't get any call to actually ring the phone (starred callers or multiple calls).
    This is going to sound like a silly question, but you'd be surprised how much this happens.

    Is the phone set to vibrate or silent when you turn on sleep mode? If so, it's not going to ring. You need to have the volume up on the ringer or it won't work.

    Just trying to cover all the bases.

    Sent from my T-Mobile Note 3 on AT&T
    bc2k and Ry like this.
    01-17-2014 11:08 PM
  7. Tony Rizzo's Avatar
    I have the opposite problem. I can't get "sleeping mode" to work for calls. They all come through no matter how I set it up!
    01-18-2014 07:45 AM
  8. davidnc's Avatar
    I have the opposite problem. I can't get "sleeping mode" to work for calls. They all come through no matter how I set it up!
    In your case make sure you have checked to see the times you have in the assist app match the times in settings/active display: sleep at night

    sent from my Moto X
    01-18-2014 12:06 PM
  9. Joy ToHappy's Avatar
    In your case make sure you have checked to see the times you have in the assist app match the times in settings/active display: sleep at night

    sent from my Moto X
    01-22-2014 01:55 PM
  10. Joy ToHappy's Avatar
    I can't get the sleep mode to work. Every call comes through & these steps aren't steps I have. Once I go to setting I have the drive,meeting, & sleep checked & after that it's Notification. All are checked... It want work for day or night.
    01-22-2014 01:59 PM
  11. Chase Lilly's Avatar
    OK try this.
    Go to your Assist App.
    You will see cards for Driving, Meeting, and Sleeping.
    Go to sleeping and tap on it. It will expand and you will see
    -Choose a time-
    -Choose your actions-
    Under choose your actions you will see a checkbox that says “Silence”. Check this then expand it. You will see check boxes for letting favorites come through or let the call come through if they call twice I five minutes.

    If you cannot expand “silence” then you need to update the app. Go to Google Playstore and update the app and try again.
    dmark44 likes this.
    01-22-2014 03:06 PM
  12. StructuralPHX's Avatar
    I'm trying to adjust these settings for my dad's RAZR MAXX HD, but there's no Assist app installed & no Assist app showing up in the Google Play Store (when I search "assist"). What do I do?

    Thanks in advance for your help,
    Matt
    09-21-2014 04:45 AM
  13. jexx's Avatar
    Search for "Motorola Assist".
    09-21-2014 10:26 AM
  14. Skpud's Avatar
    Hi, I've got an up to date Motorola Assist on my new Moto X Play XT1562. Checked it this morning. I managed to get my sleep setting set up just right on my old Moto G, but this one does not have the options for starred contacts ringing during the night while keeping everything else quiet. Don't like this as I want to be able to hear a call from my elderly mother without getting transcontinental Scrabble games and other alerts going off in the night too. Sleep options are Silence, then - either no sound or vibration, or vibration only. Nothing about starred contacts any longer. Any advice?
    01-26-2016 04:58 AM

Similar Threads

  1. Verizon Note 3: how to disable power saving mode?
    By wmscottmc in forum Verizon Samsung Galaxy Note 3
    Replies: 10
    Last Post: 03-14-2014, 02:31 PM
  2. New Nexus 7 and Kit Kat 4.4 crashing during sleep?
    By Dave Woods in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 12-28-2013, 08:49 AM
  3. Since KitKat doesn't want to wake up from sleep
    By the gator in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 12-24-2013, 10:16 AM
  4. Galaxy S Blaze Booting to Odin Mode After Attempted Firmware Upgrade
    By simpmg in forum T-Mobile Galaxy S Blaze 4G
    Replies: 1
    Last Post: 12-10-2013, 07:42 PM
  5. Screen likes to sleep
    By mrwallyy in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 12-09-2013, 03:16 AM
LINK TO POST COPIED TO CLIPBOARD