1. hounddogdaddy's Avatar
    In the last two days Google+ has used 1.5 gigs of data on wireless networks. I had it set to only backup pictures on a wifi connection and it used a gig of data yesterday, so I turned the auto backup off completely and today it still managed to use a half gig! This is pretty ridiculous for a core Google app. Anyone else have similar issues since the kitkat update? My battery life has been noticeably worse since updating and now this... I am on AT&T for what it's worth. Open to suggestions that don't begin or end with factory reset :-) unless of course someone has a good recommendation for a backup program.

    Sent from my XT1058 using AC Forums mobile app
    12-14-2013 10:17 PM
  2. Ry's Avatar
    Don't be so close-minded towards a factory reset.

    Outside of that, disable syncing for Google+/Photos. Then uninstall all updates to Google+. Then disable the Google+ app. Then power cycle the phone. Then update Google+ and use your phone as you normally would to see if your issue still occurs.

    Posted via Android Central App
    hounddogdaddy likes this.
    12-14-2013 10:21 PM
  3. hounddogdaddy's Avatar
    By power cycle I assume you just men turn off/on?
    I wouldn't be set against the factory reset if I knew of a really good backup method. I just really hat having to reset all of my home screens, ring tones, settings, etc... Will try the process above though. Thanks for the quick reply!

    Sent from my XT1058 using AC Forums mobile app
    12-14-2013 10:27 PM
  4. fldude99's Avatar
    You're not kidding. Same here. 462mb today. Must have something to do with the update just pushed out. Has nothing to do with your device. Gonna have to really watch this and turnoff mobile data if necessary
    hounddogdaddy likes this.
    12-15-2013 12:57 AM
  5. tpence2177's Avatar
    Same here. Used up 300 mb in 30-45 minutes backing up all of my pictures which I told it not to. Noticed my phone was really warm and that my battery had dropped about 15% in that time too last night. Disabled the app for the time being. Don't really use Google+ anyway...

    Sent from my SCH-I535 using Tapatalk
    tonyr6 likes this.
    12-15-2013 01:19 AM
  6. DefectiveWeeble's Avatar
    By power cycle I assume you just men turn off/on?
    I wouldn't be set against the factory reset if I knew of a really good backup method. I just really hat having to reset all of my home screens, ring tones, settings, etc... Will try the process above though. Thanks for the quick reply!

    Sent from my XT1058 using AC Forums mobile app
    Have you tried Go Backup? It's great for backing things up on your phone. You can store the backups on Dropbox or Google drive too. I love it because I can save my call log and all of my text messages along with the apps.

    https://play.google.com/store/apps/d...g.go.backup.ex

    Sent from my XT1080 using Tapatalk
    12-15-2013 01:39 AM
  7. mrsmumbles's Avatar
    In the last two days Google+ has used 1.5 gigs of data on wireless networks. I had it set to only backup pictures on a wifi connection and it used a gig of data yesterday, so I turned the auto backup off completely and today it still managed to use a half gig! This is pretty ridiculous for a core Google app. Anyone else have similar issues since the kitkat update? My battery life has been noticeably worse since updating and now this... I am on AT&T for what it's worth. Open to suggestions that don't begin or end with factory reset :-) unless of course someone has a good recommendation for a backup program.

    Sent from my XT1058 using AC Forums mobile app
    This seems to be a very common problem. Different phone but I think some people found some solutions in the linked thread.

    http://forums.androidcentral.com/sho....php?p=3006054

    Sent from my Nexus 5 using Tapatalk 2
    12-15-2013 01:41 AM
  8. tonymhoffman's Avatar
    This happened to my gf. 2 gigs in 3 days. Her case was photo back up for turned on. Backed up almost her whole gallery.

    Posted via Android Central App
    mrsmumbles likes this.
    12-15-2013 02:57 AM
  9. KWKSLVR's Avatar
    Several months ago I saw the same thing with G+. It used like 1.2GB which was bad because I had been off of WiFi all day. I checked my data usage on Verizon's website and it didn't show. I think the OS misreported somehow.

    Posted via Android Central App
    mrsmumbles likes this.
    12-15-2013 12:26 PM
  10. SDSilverM3's Avatar
    Noticed the same thing with my GF's HTC One tonight. Noticed my ping times to the web was 900-1000 ms and saw that my 2.4ghz network was steadily streaming something. Sure enough, checked her phone and saw that Google+ was utilizing 4.4GB of data today alone and it's only been 4 hours into 17 Dec. Backups are turned off. WTF Google?
    12-17-2013 07:10 AM
  11. dimakan's Avatar
    Same thing here. Galaxy Note 3 on Verizon. All of a sudden I used 2.5G of data from my 4G data plan. And I am only on the 6th day of the cycle. I don't even have 3G of pictures on the phone and only took couple new pictures within past week.
    I have Onavo installed on my phone - shows overall and per app data usage. I am not 100% sure but, it seems, Google+ actually waits till I am off wi-fi and starts frantically using cellular data. First big chunk (900MB) was used on Saturday night (12/14/13) while I was at friend's house. Phone had notification "wifi networks available" but I never logged into any (didn't know passwords and didn't need to). Last big "data suck" happened this morning in 3 hours between me leaving house (disconnecting from home Wi-Fi and checking data usage balance) and arriving to work where I also use wifi. Before entering office looked at data meter - 700MB used.
    I am familiar with all options, had "backup over Wi-Fi only" checked, etc. For now I turned Google+ off. Need to get through the rest of the month cycle on just 800MB.
    And Google is mum on the subject.
    12-17-2013 08:18 PM
  12. Louise Batty's Avatar
    I have been having this same problem and even did a factory reset to try and solve the issue, with no luck. On my phones data usage tracker it does not show google+ as using the data. Thank goodness i found this thread or i might have never worked it out. I have now disables google+ all together. i am hopeful this will resolve the issue.
    08-21-2014 03:25 PM
  13. efstuck's Avatar
    Have mine set to backup photos on wifi as well but no issues. From aug 13 - 21 (today) - G+ is showing 1.15mb used.

    I haven't gotten the update yet. still 4.4.2
    08-21-2014 04:58 PM

Similar Threads

  1. (Random) What eye color would you say this is?
    By gumbygillyweed in forum The Android Central Lounge
    Replies: 6
    Last Post: 12-17-2013, 09:43 PM
  2. Replies: 2
    Last Post: 12-15-2013, 07:47 PM
  3. Replies: 1
    Last Post: 12-15-2013, 07:19 AM
  4. Is the Kindle Fire HD 8.9 a good tablet?
    By JnEricsonx in forum Misc. Android Tablets
    Replies: 2
    Last Post: 12-14-2013, 10:15 PM
  5. Messaging has larger letters than it use to
    By sarapoep in forum Verizon LG G2
    Replies: 1
    Last Post: 12-14-2013, 09:32 PM
LINK TO POST COPIED TO CLIPBOARD