1. Camilo's Avatar
    As usual, I preface by saying I'm not sure if this a problem with the phone (hardware/software) or user ignorance.

    It seems to me that since the kitkat update, my speaker phone volume is very low - not any louder than non-speakerphone. Last night I was trying to use the speakerphone, and with the volume at full, I still had to hold it to my ear to hear. It was a little too loud for holding it to my ear, kind of like it was simply set to loudest volume for non-speakerphone use. Definitely not loud enough to function as a speakerphone though.

    I wonder if something happened during the update, either a defect in the software, or maybe it re-set something that I'm not aware of and now need to re-configure.

    Any ideas? Thanks.
    12-19-2013 01:26 PM
  2. HollyDolly's Avatar
    Perhaps I'm not the best person to respond to this, because it seems I may have a defective phone (we'll see)...but since the update, my speaker is not as loud and it has a hollow sound to it. Plus, it's very "tin-ny" and not easy to listen to.

    My Photon was so much better. Can't believe I'm even saying that, but it's true...
    Doomed#AC likes this.
    12-19-2013 03:49 PM
  3. tonymhoffman's Avatar
    Perhaps I'm not the best person to respond to this, because it seems I may have a defective phone (we'll see)...but since the update, my speaker is not as loud and it has a hollow sound to it. Plus, it's very "tin-ny" and not easy to listen to.

    My Photon was so much better. Can't believe I'm even saying that, but it's true...
    Sounds like a defect. I'd return.

    Posted via Android Central App
    12-19-2013 11:11 PM
  4. Camilo's Avatar
    Perhaps I'm not the best person to respond to this, because it seems I may have a defective phone (we'll see)...but since the update, my speaker is not as loud and it has a hollow sound to it. Plus, it's very "tin-ny" and not easy to listen to.

    My Photon was so much better. Can't believe I'm even saying that, but it's true...
    I don't think mine is defective since - as I recall - the speaker phone worked fine before the update.

    I think this might be a sporadic problem - it didn't work so well an hour ago in the car, but just now, it worked fine in my office. I'll keep an eye on it. Now I'm thinking it might just not be loud enough to use in my car, although, again, I really thought it worked fine in the car and everywhere else before the update.

    Stand by for further updates! 8-)
    12-20-2013 05:35 PM
  5. tech addicted's Avatar
    Perhaps I'm not the best person to respond to this, because it seems I may have a defective phone (we'll see)...but since the update, my speaker is not as loud and it has a hollow sound to it. Plus, it's very "tin-ny" and not easy to listen to.

    My Photon was so much better. Can't believe I'm even saying that, but it's true...
    In settings Click on Sounds you can change how the speaker sounds.
    12-20-2013 06:34 PM
  6. KF_Miller's Avatar
    My Moto G has had the same volume issue since the update. My volume for almost everything else can be almost painfully loud, but the speakerphone volume is dramatically lower than it should be.
    01-06-2014 12:19 PM
  7. snoking's Avatar
    In settings Click on Sounds you can change how the speaker sounds.
    So is Vocalizer the best choice for the equalizer? Chris

    Sent from my A200 using AC Forums mobile app
    01-07-2014 10:09 AM
  8. Ualrdynodo's Avatar
    Had this problem too.

    Posted via Android Central App
    01-07-2014 01:25 PM
  9. Sunny C's Avatar
    My Moto G seems to have the same problem. However, powering off and restarting it seems to solve the problem.... (for right now).
    01-13-2014 07:16 PM
  10. anon(851732)'s Avatar
    Hey my cousin called me this morning screaming about that issue. She updated her Moto G (Koodo) last night and she said that she can barely even hear when it's on speakerphone anymore... She rebooted, but no change... All volume levels are raised to max...

    I have another friend who upgraded hers to 4.4.2 with no issues.

    Any suggestions? Should I do a factory reset? Clear the settings data/cache partition?

    I wonder what the problem is...
    01-15-2014 07:25 PM
  11. Soulsteela's Avatar
    Hi. So I have exactly same problem with my moto g after update. Good thing is it's not a hardware' s fault. My volume levels are max but sometimew when calling using either phone speaker or loudspeaker It's very quiet. What I have to do is press volume down and then up and it works. Its annoying and will hopefully be fixed soon. But u don't need to reboot of do a factory reset. Hope it helps.
    01-18-2014 01:57 AM
  12. Soulsteela's Avatar
    One more thing. My girlfriend has the same phone updated on the same day but she hasn't got any problems. Don't understand why some people have? Also when u adjust the volume up or down and it beeps every time, then volume of the call would be as it should be. When it doesn't beep after adjusting then the problem will appear. This happens to me. Anyone noticed something similar?
    01-18-2014 02:01 AM
  13. richrf's Avatar
    I have had this same problem on the Moto G since the kitkat update. Motorola claims that I am the only one who has reported this problem. Has anyone else reported this to Motorola support?
    01-23-2014 04:57 PM
  14. jagra's Avatar
    I had to the same problem. I believe its caused by Audio effects, I turned it off and volume is working for me.

    settings>sound> audio effects > off
    01-27-2014 01:26 AM
  15. jnusdnj's Avatar
    Moto G, Same issue.
    Restart fixes it, but it's a little boring having to do a daily restart.
    02-11-2014 03:33 AM
  16. Brent Johnson4's Avatar
    I want to second this motion... Or answer. I turned off audio effects after trying everything else... That is what was causing the overall low volume on my moto x
    12-18-2014 08:06 AM
  17. S GTG's Avatar
    Hi guys I'm new to the forum but i hope i can help as my Moto g 2nd Gen had the same problem and it's running ok for now......

    You are going to need to plug your phone into a computer and on AUTO PLAY click "OPEN FOLDER TO VIEW FILES".

    1) Go to Media folder > Audio > Ringtones
    2) Copy all ringtones and go back 3 tabs to the main storage page of your phone
    3) Open Ringtones folder and paste your ringtones
    4) Close the window, unplug your phone and cross your fingers it has solved your problem.

    Worked for me so i hope this helps others.

    Good luck
    03-29-2015 03:08 PM
  18. KWKSLVR's Avatar
    This is what works for me (on Verizon).

    People -> Three Button tap -> Settings -> uncheck "Voice Privacy"

    Posted via Android Central App
    03-31-2015 07:28 AM
  19. Tim NUNLEY's Avatar
    Turning off audio effects worked for me as well!!! Thanks for the hint.
    06-17-2015 04:23 PM
  20. Abdel-rahman El-Tahan's Avatar
    Thanks, disabling audio effects solved the problem for me
    09-28-2015 09:10 AM

Similar Threads

  1. How to stop ZV8 to ZV9 update
    By degarmo64 in forum LG Lucid
    Replies: 3
    Last Post: 12-23-2013, 11:38 AM
  2. phone is slow after update
    By hemilove in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 12-20-2013, 05:50 AM
  3. Moto X Kitkat update mobile data broken
    By jeffkey in forum Moto X (2013)
    Replies: 2
    Last Post: 12-19-2013, 03:13 PM
  4. Replies: 1
    Last Post: 12-19-2013, 11:36 AM
  5. 4.3 update not showing up
    By Luis Nieves in forum AT&T Galaxy Note 2
    Replies: 1
    Last Post: 12-19-2013, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD