11-10-2016 06:11 PM
37 12
tools
  1. mtndewgood's Avatar
    Haven't dropped it. No water damage. Just went off today in my pocket when I had half a charge and hasn't come back on. Hooking it up to the charger does nothing. Anything else to try or will I just be going back to Sprint tomorrow for a replacement? It was acting a little weird since the 4.4 update..

    Also, I have my old phone. Does it cost anything to activate it to use it in the mean while?

    Thanks
    12-23-2013 08:22 PM
  2. KWKSLVR's Avatar
    How long has it been plugged in?
    12-23-2013 08:36 PM
  3. mtndewgood's Avatar
    About 20 minutes or so.. no indicator on screen of charging. It's a paperweight right now.

    *EDIT*

    Straight from moto site:

    Press and hold the Power button for 7 - 10 seconds, the device will restart and go through the boot-up sequence.

    For anyone that runs into the same problem in the future.. def takes a good 10 seconds. Mine is back on now thank the stars
    12-23-2013 08:40 PM
  4. KWKSLVR's Avatar
    About 20 minutes or so.. no indicator on screen of charging. It's a paperweight right now.

    *EDIT*

    Straight from moto site:

    Press and hold the Power button for 7 - 10 seconds, the device will restart and go through the boot-up sequence.

    For anyone that runs into the same problem in the future.. def takes a good 10 seconds. Mine is back on now thank the stars
    My bad, I assumed you had tried that. In the past, my devices that have completely drained batteries took several, several minutes on a charger to turn back on.

    Glad you got it up and running!

    Posted via Android Central App
    12-24-2013 07:53 AM
  5. robnett's Avatar
    My phone has shut down like this several times when it has a good charge. Any suggestions as to why this happens? I have cleared cache per direction from Motorola.

    Posted via Android Central App
    12-26-2013 07:53 AM
  6. fitzgerald1337's Avatar
    Phew, I almost freaked out.
    03-21-2014 03:48 PM
  7. DaTerpsDaTerpsDaTerpsDaTerps's Avatar
    Has this issue. Wouldn't power on after battery drained and was charged for an hour +. Then finally powered on but would not boot correctly... Kept stopping at the Verizon screen. Did a few cache clears and factory resets and wouldn't fix it. Verizon and Motorola sent me a brand new one. Funny thing... Decided to test it again before sending it back and it turned on fine.

    Posted via Android Central App
    04-16-2014 11:15 PM
  8. JoeNM84's Avatar
    Has this issue. Wouldn't power on after battery drained and was charged for an hour +. Then finally powered on but would not boot correctly... Kept stopping at the Verizon screen. Did a few cache clears and factory resets and wouldn't fix it. Verizon and Motorola sent me a brand new one. Funny thing... Decided to test it again before sending it back and it turned on fine.
    Ha. Sounds like something that would happen to me.
    04-17-2014 08:35 AM
  9. jean15paul's Avatar
    I just had a similar issue. My wife's Moto X battery died, and it would not take a charge or come back on. I tried different wall chargers and different cables and even left it plugged in over night. None of that worked. Finally we plugged it into our laptop and it started charging.

    To me this seems like a bug in Motorola's battery protection system.
    Guillermo Aguirre likes this.
    05-18-2014 08:40 AM
  10. Beth Martin's Avatar
    So glad I found this thread. My Moto X also wouldn't charge with the wall plug and wouldn't turn on. Plugging it into my laptop worked. Looks like it's charging now, and it's booting up!
    06-04-2014 01:38 PM
  11. Husain Ghadiyali's Avatar
    Tried all of d above methods but none of them working
    1.charged with stock charger for hours
    2.connected with my laptop n tried
    3.went in recovery mode to reset
    but still no progress...
    Plz help
    08-06-2014 05:50 AM
  12. Pierce09's Avatar
    Has this issue. Wouldn't power on after battery drained and was charged for an hour +. Then finally powered on but would not boot correctly... Kept stopping at the Verizon screen. Did a few cache clears and factory resets and wouldn't fix it. Verizon and Motorola sent me a brand new one. Funny thing... Decided to test it again before sending it back and it turned on fine.

    Posted via Android Central App
    Same thing happened to me. Just wouldn't turn on. It would get to the Verizon splash screen then go black again and never boot. Verizon sent me a new Moto X but I didn't test it again right before I sent it back. It was a strange issue I must say.

    Posted via Android Central App
    08-06-2014 08:25 AM
  13. jean15paul's Avatar
    I had this same issue again last night. Accidentally let the Moto X completely die and it wouldn't come back on. I couldn't find the stock charger, but I have a 1A car charger. I left it on that for a while and it eventually came back to life.

    I seems to me that if you let the battery completely die, then you need a 1A or greater charger to get it back and even then it can take a while.
    08-06-2014 08:46 AM
  14. Husain Ghadiyali's Avatar
    I returned it to the store i bought it from..will have to wait for 15 days..

    Posted via the Android Central App
    08-07-2014 03:24 AM
  15. natehoy's Avatar
    I had this same issue again last night. Accidentally let the Moto X completely die and it wouldn't come back on. I couldn't find the stock charger, but I have a 1A car charger. I left it on that for a while and it eventually came back to life.

    I seems to me that if you let the battery completely die, then you need a 1A or greater charger to get it back and even then it can take a while.
    If you let a Lithium battery on any well-designed device drop to below its defined minimum safe voltage (which usually has a healthy margin over the actual minimum safe voltage of the cells), it'll wait until it has a decent amount of charge before starting back up. That's because, at startup, there is always a discharge of battery even when it's hooked up to a charger, and the battery management system isn't generally running when the device is starting up.

    The best bet with a device that powered itself off due to low charge is to hook the device, powered off, up to the highest-amperage charger you have available, then go out for a nice dinner and give it some quality time on the charger.
    08-07-2014 01:39 PM
  16. jean15paul's Avatar
    If you let a Lithium battery on any well-designed device drop to below its defined minimum safe voltage (which usually has a healthy margin over the actual minimum safe voltage of the cells), it'll wait until it has a decent amount of charge before starting back up. That's because, at startup, there is always a discharge of battery even when it's hooked up to a charger, and the battery management system isn't generally running when the device is starting up.

    The best bet with a device that powered itself off due to low charge is to hook the device, powered off, up to the highest-amperage charger you have available, then go out for a nice dinner and give it some quality time on the charger.
    Understood, but there is a particular problem with the Moto X. When the phone shuts off due to a "dead" battery you could leave it on the charger overnight and it still show 0% the next day.

    It seems that there's a bug in the battery management software. It either let's the battery drain too low to where it physically has trouble taking a charge, or the software prevents charging after a "full" discharge.

    Note: I put dead and full in quotes because as you know, the battery management software should never let a lithium ion battery completely drain because that will damage the battery.
    08-07-2014 02:51 PM
  17. meenakshi sinha1's Avatar
    i also suffered from this problem and its only 1 and half month but motrola is not giving replacement instead they are changing my hardware. Haven't dropped it. No water damage. Just went off today in my bag when I had half a charge and hasn't come back on. Hooking it up to the charger does nothing. Anything else to try or will I just be going back to Sprint tomorrow for a replacement? It was acting a little weird since the 4.4 update..
    08-21-2014 06:36 AM
  18. hisense's Avatar
    Hey, here is some info on the LED light. It comes on when the power is so drained the phone basically needs more time to charge. So it might be one more clue as to when there is a power or recharge issue. Green LED means the battery is at a bare bones charge etc.
    08-23-2014 05:04 PM
  19. diablo9's Avatar
    08-23-2014 05:23 PM
  20. theMadHacker's Avatar
    The same thing happened to my daughter's phone.

    I pushed and held both buttons on the right hand side of the phone, and slowly counted to like 15 or 20. One thousand one... One thousand two.. Etc. Then I let go of the bottom button, and then the top button. (Not sure if that makes a difference or not). When I did that... a "Fast Boot" menu appeared on the screen.

    Sort of similar to a computer BIOS boot screen. From that screen there were several boot options, but more importantly, it also displayed a LOW BATTERY message. The battery was too low to show the normal screen, but was still able to display this "Fast Boot" menu. From there, I was able to determine the problem was a loose battery charger.

    Hope that helps!
    09-03-2014 09:55 AM
  21. Tess Maddox's Avatar
    Thank you SO much. I honestly was near tears when experiencing this.
    10-30-2014 05:59 AM
  22. Lisa Donigian's Avatar
    I'm ready to cry because this is happening to me and I just found this forum. Won't turn on, won't charge. Yesterday I was able to get that re-boot menu, but not today. As with most people, my life is on there! Photos, calendar, list after list...so afraid of loosing everything! It's now plugged into the PC and my fingers are crossed.
    11-05-2014 04:24 PM
  23. delrey1900's Avatar
    I'm ready to cry because this is happening to me and I just found this forum. Won't turn on, won't charge. Yesterday I was able to get that re-boot menu, but not today. As with most people, my life is on there! Photos, calendar, list after list...so afraid of loosing everything! It's now plugged into the PC and my fingers are crossed.
    Let us know if it works.
    11-05-2014 05:49 PM
  24. jean15paul's Avatar
    I'm ready to cry because this is happening to me and I just found this forum. Won't turn on, won't charge. Yesterday I was able to get that re-boot menu, but not today. As with most people, my life is on there! Photos, calendar, list after list...so afraid of loosing everything! It's now plugged into the PC and my fingers are crossed.
    If that doesn't work try to factory charger and cable. If that doesn't work try a high amperage tablet charger.
    11-05-2014 08:20 PM
  25. Juanita Renee's Avatar
    It worked perfectly. As soon as I did it... it powered on. I was so scared that I would have to buy another phone.
    Thanks for this tip.
    01-17-2015 09:59 PM
37 12

Similar Threads

  1. How do I increase rings before voice mail cuts in on my Note 3?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-17-2015, 07:33 PM
  2. Why won't my tablet download music?
    By melody5697 in forum Samsung Galaxy Tab4 7.0
    Replies: 0
    Last Post: 03-17-2015, 11:59 AM
  3. How do I get text messaging working on my Ford Sync?
    By AC Question in forum Sony Xperia Series
    Replies: 0
    Last Post: 03-17-2015, 11:51 AM
  4. I have forgotten my alternative password on my S5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-17-2015, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD