1. Puzzlegal's Avatar
    I can't get the sound to turn on. I checked that the application isn't muted, that the phone isn't in silent mode, and that the volume is high. What might I be missing?
    crusader666 likes this.
    12-29-2013 11:46 PM
  2. Duke007down's Avatar
    Is your phone by any chance connected to your vehicles bluetooth stereo ? If so, you'll have to turn off bluetooth on your phone in order to hear audible directions from the phone or change your stereo's input to Aux or whatever input setting receives the bluetooth signal from your phone. Doing this will allow you to listen to directions via the stereo.

    Posted via Android Central App
    12-30-2013 12:00 AM
  3. Puzzlegal's Avatar
    Blue tooth is off.
    12-30-2013 05:46 AM
  4. Puzzlegal's Avatar
    This morning the alarm turned on silently, and I noticed my "multimedia" folder on my home page was gone, and when I tried to use rocket player the visual indication of volume ticked back and forth between zero and max, and the phone made no sound. So I rebooted. Rocket player is behaving normally. I'll find out about the other sound features later.

    This phone is mostly nice, but it seems very glitchy.
    12-30-2013 06:52 AM
  5. Vaas's Avatar
    I had this exact problem yesterday, no sound while in navigation. It has to do with the volume of the voice, however I have not found how to set it normally. what I did was this,
    Ok google now - nearest starbucks - it opens the google window and the voice is suppose to tell you nearest starbucks. Listen for it and tap the down volume, then press volume up to raise volume. Basically mine was max volume but so low I couldnot hear it, pressing the volume down seemed to "reset" the volume and I was able to put the volume back all the way up.

    Problem is you have to do while the voice is talking to you or you get the phone ringer volume.
    12-30-2013 11:45 AM
  6. Steven Manzano's Avatar
    I solved the problem by going to Google play and updating Google maps
    07-09-2014 08:56 AM
  7. Groid's Avatar
    This happened to me yesterday for the first time on my Moto X. It used to happen to my Bionic. I have used navigation with my Moto X extensively and never had the issue until yesterday. I restarted and started nav again and got voice prompts.
    07-09-2014 11:42 AM
  8. Wendy Chen2's Avatar
    I found the same problem today. I just uninstalled it, and then went to the google play to install it agian. Now it works well with sound.
    09-09-2014 11:40 PM
  9. Mikey393's Avatar
    Many thanks Duke as I was getting very frustrated but have just bought a new car with bluetooth so reckon that's the problem. I'll try & confirm.
    02-12-2017 02:05 PM

Similar Threads

  1. Galaxy Note 3 - S Finder cancels out Google Now.
    By mikehoff99 in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 03-23-2015, 05:07 AM
  2. Phone stuck in boot loop after installing Cyanogenmod 11
    By gwparcon in forum T-Mobile Galaxy S II
    Replies: 27
    Last Post: 07-20-2014, 06:14 PM
  3. Convert HTC One Rogers into Google Play edition
    By Gobi-Digital in forum Rogers HTC One
    Replies: 1
    Last Post: 06-26-2014, 11:08 PM
  4. Verizon moto X no 3G only 1x?
    By mawells787 in forum Moto X (2013)
    Replies: 10
    Last Post: 01-01-2014, 06:00 PM
  5. Moto X Purple Squiggly Line in Photos
    By brockly2 in forum Moto X (2013)
    Replies: 2
    Last Post: 12-30-2013, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD