1. Eli_B's Avatar
    Hi everyone..

    I'm having an issue with pic attachments on Gmail.

    When I click on a pic to download it, I get a black screen and nothing shows. Only after I back arrow out of it and click on the picture again, does the picture show up normally.

    I've tried rebooting the phone and clearing the Gmail cache....but to no avail.

    Any ideas as to why this happens? Any ideas for a solution on how to make it stop happening?

    Thanks,

    -Eli
    01-05-2014 05:59 PM
  2. B. Diddy's Avatar
    I've actually noticed this on my Nexus 5. Not a huge problem for me, since backing out and selecting the attachment again always shows the photo. I would imagine that Google will patch it in the next OS update.
    01-05-2014 09:17 PM
  3. Scotlac's Avatar
    Yeah, same thing is happening with me. Definitely not an isolated issue....

    Posted via Android Central App
    01-05-2014 09:25 PM
  4. Eli_B's Avatar
    Thanks for replying guys. It's not a huge issue at all for me...just a minor thing.

    Here's to hoping that it'll get patched up soon
    01-06-2014 08:29 AM
  5. Golfdriver97's Avatar
    It may even get patched in the next Gmail update.

    Sent from my Nexus 5 using AC Forums mobile app
    Eli_B likes this.
    01-06-2014 08:54 AM
  6. Eli_B's Avatar
    Ok, I have a separate question (i'd rather post here then start a new thread).

    Sometimes when I'm listening to music over my Bluetooth and my phone is in my pocket, after a while, the song will skip for some reason. It does not do that when I'm listening on speaker.

    What is causing this?
    01-06-2014 10:32 AM
  7. B. Diddy's Avatar
    Do you mean it skips to the next track, or skips within the song?

    Posted via Android Central App
    01-06-2014 11:39 AM
  8. Golfdriver97's Avatar
    It might be an issue with the Bluetooth software. What device do you have again?

    Sent from my Nexus 5 using AC Forums mobile app
    01-06-2014 12:11 PM
  9. Eli_B's Avatar
    I'm using the Moto X

    The type of Bluetooth that I have is a cheap 25 dollar Motorola headset. HT something..I can't remember the model of it.
    01-06-2014 12:22 PM
  10. Golfdriver97's Avatar
    I'm using the Moto X

    The type of Bluetooth that I have is a cheap 25 dollar Motorola headset. HT something..I can't remember the model of it.
    I would almost guess the fault is not the phone but the earpiece. I had a decent Plantronics that was wonderful. Replaced it with an inexpensive Jabra and I hate it.

    Sent from my Nexus 5 using AC Forums mobile app
    01-06-2014 07:13 PM
  11. still1's Avatar
    There is an update to gmail today and this issue seems to have fixed.
    01-08-2014 04:58 PM
  12. Wobblin30's Avatar
    http://www.androidpolice.com/2014/01...mages-feature/

    Posted on LG G2 via Android Central App
    01-09-2014 08:37 AM

Similar Threads

  1. gapps download
    By ljxdaly in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 01-06-2014, 12:06 AM
  2. What is your SCREEN-ON Time?
    By Paolo Pichero in forum T-Mobile Samsung Galaxy S4
    Replies: 1
    Last Post: 01-05-2014, 10:58 PM
  3. Old text showing up on screen
    By gadzouris in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-05-2014, 09:19 PM
  4. Best Moto x flash notification apps
    By dakid2k6 in forum Moto X (2013)
    Replies: 4
    Last Post: 01-05-2014, 08:08 PM
  5. Samsung Galaxy clock and weather widget on go launcher ex
    By bveyndhoven in forum Android Apps
    Replies: 0
    Last Post: 01-05-2014, 05:15 PM
LINK TO POST COPIED TO CLIPBOARD