1. Star-Lord's Avatar
    Has anyone had that problem? 4G icon will disappear with phone not getting service. I have to go into the pull down menu, go to data usage, and turn data roaming back on. Something keeps turning it off. I suspect the Clean Master app maybe doing it since it didn't start until I downloaded it.
    01-09-2014 07:58 PM
  2. snoking's Avatar
    So why not uninstall it?

    Sent from my A200 using AC Forums mobile app
    01-09-2014 08:25 PM
  3. Star-Lord's Avatar
    Because I'm trying to find out if it happened to anyone else.
    01-10-2014 06:44 AM
  4. grooks's Avatar
    I use Clean Master and have not experienced the problem you are seeing.
    01-10-2014 09:47 AM
  5. dsw1519's Avatar
    I use Clean Master and have not experienced the problem you are seeing.
    This ^^^. Same with me - working fine with Clean Master.
    01-10-2014 10:04 AM
  6. Star-Lord's Avatar
    Maybe the towers. Had a problem sending texts and data the other day. Turns out a tower was out. Loving the phone though.
    01-10-2014 10:05 AM
  7. tonymhoffman's Avatar
    So why not uninstall it?

    Sent from my A200 using AC Forums mobile app
    You should probably do some more research before you treat a user like a *****.

    This is a known issue for moto x users. Specifically those on sprint. OP Are you with sprint?

    This did happen to mine with AT&T but only with 4.2 jelly bean.

    Posted via Android Central App
    01-10-2014 02:10 PM
  8. Star-Lord's Avatar
    Yes, I'm using it on sprint. So it's a known issue?
    01-11-2014 06:39 AM
  9. redeyss's Avatar
    I dropped data and wasn't able to access it and a new Sim card fixed issue for me. AT&T version

    Sent from my XT1053 using AC Forums mobile app
    01-11-2014 11:45 PM
  10. tonymhoffman's Avatar
    Yes, I'm using it on sprint. So it's a known issue?
    Yes it is. I would go to Motorola support forums to learn more about what moto is saying about it

    Posted via Android Central App
    01-13-2014 01:18 AM

Similar Threads

  1. Replies: 9
    Last Post: 11-29-2016, 04:53 PM
  2. No web on cellular unless turn off WiFi.
    By mawil1013 in forum Android 4.4 KitKat
    Replies: 14
    Last Post: 01-13-2014, 09:20 AM
  3. Buy off-Contract Moto X and get Chromecast free
    By still1 in forum Moto X (2013)
    Replies: 4
    Last Post: 01-10-2014, 07:01 AM
  4. tiered data? How about annual data allotment?
    By chmedly in forum General News & Discussion
    Replies: 1
    Last Post: 01-09-2014, 08:18 PM
  5. Mobile Data Trouble on Nexus 5
    By foolishfocus in forum Google Nexus 5
    Replies: 3
    Last Post: 01-09-2014, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD