1. pjo1966's Avatar
    If I'm listening to music through BT and a call comes in, it switches over perfectly. After I hang up on the call, the music starts to play again but I can't hear it through BT. I need to toggle the BT off then on again, and then it works fine.
    sarah.evans likes this.
    01-10-2014 04:25 PM
  2. redeyss's Avatar
    I've noticed the same, I find it annoying as hell!! If it turn my headphones off and then back on it will reconnect usually. I'm using lg tone BT headphones and really like them BTW.

    Sent from my XT1053 using AC Forums mobile app
    01-11-2014 11:57 PM
  3. FSRBIKER's Avatar
    This happened when the Moto X got the 4.4 update. What devs found was Motorola was using their own Bluetooth stack with 4.3 but switched to the AOSP Bluetooth stack in 4.4 which is causing the issue. I'm hoping with the next update Motorola switches back to their own built Bluetooth given they have had more time to work on any 4.4 bugs.

    Beamed from my Moto X
    01-12-2014 11:55 AM
  4. brett328's Avatar
    Experiencing the same, and have been cycling bluetooth on/off to remedy as well. Terribly annoying, doesnt seem to matter if Assist is on or not. Also, it happens about 80% of the time, not always. My onlt gripe with this phone so far, 1 I'm counting on them fixing with and update.
    01-13-2014 11:07 AM
  5. Tom in Bristol's Avatar
    Moto Assist updated today

    https://play.google.com/store/apps/d...al.smartrules2

    What's New
    - You can now reply to incoming SMS messages using just your voice
    - Improved driving detection
    - While driving, Motorola Assist will automatically launch your favorite music app
    - Bug fixes!
    01-13-2014 05:19 PM
  6. rxnelson's Avatar
    Just wanted to say me too on this thread. It is very annoying.
    02-04-2014 07:54 PM
  7. dmark44's Avatar
    Just had it happen to me yesterday. It was "playing" without sound. I just got a new head unit with bluetooth installed a couple of weeks ago.


    Sent from my Moto X
    02-04-2014 07:59 PM
  8. Infinity's Avatar
    If you look carefully I bet the music is actually on fast forward, which is why you don't hear anything. See my thread below. The plus side is I reported this to Motorola and they said a fix will be in the next system update.

    http://forums.androidcentral.com/mot...call-ends.html



    Edit: This only happens with certain Bluetooth devices. For me it happened on 2 out of my 3 devices. I no longer have the moto x so can't test anymore.
    dmark44 likes this.
    02-04-2014 08:19 PM
  9. rxnelson's Avatar
    Could be. I'm also seeing it in the Pocket app which uses TTS. There isn't a progress bar so hard to say. One other thing of note, I'm using the BTC450 too.

    Sent from my XT1053 using Tapatalk
    02-04-2014 10:13 PM
  10. jlgraham's Avatar
    I haven't noticed this issue on my VZW Moto X running stock 4.4, I use a Jawbone Jambox and it switches between calls and music just fine.

    Posted via Android Central App on my Moto X
    02-05-2014 02:53 PM
  11. rxnelson's Avatar
    I haven't noticed this issue on my VZW Moto X running stock 4.4, I use a Jawbone Jambox and it switches between calls and music just fine.

    Posted via Android Central App on my Moto X
    In not familiar with that product. Does it have a "phone" button or are you controlling/prompting via phone. The BTC450 seems to have more issues if I use the buttons on it versus doing everything on the phone.

    Sent from my XT1053 using Tapatalk
    02-05-2014 03:08 PM
  12. Infinity's Avatar
    I haven't noticed this issue on my VZW Moto X running stock 4.4, I use a Jawbone Jambox and it switches between calls and music just fine.

    Posted via Android Central App on my Moto X
    It only does it on certain devices. The bug happened on my Kinivo BTC-450 and my Jabra Journey, but not on my Jabra SP-700.
    02-05-2014 03:52 PM
  13. jlgraham's Avatar
    The Jambox works as a speakerphone, but no, there is no "phone button", just volume controls. Other functions are handled by the Moto X.
    02-05-2014 04:52 PM
  14. dmark44's Avatar
    In not familiar with that product. Does it have a "phone" button or are you controlling/prompting via phone. The BTC450 seems to have more issues if I use the buttons on it versus doing everything on the phone.

    Sent from my XT1053 using Tapatalk
    I'm thinking the same thing. If I avoid using the call button on my stereo head unit, I don't seem to have a problem (so far.)

    Sent from my Moto X
    02-06-2014 06:02 AM
  15. rxnelson's Avatar
    I'm thinking the same thing. If I avoid using the call button on my stereo head unit, I don't seem to have a problem (so far.)

    Sent from my Moto X
    I froze mine up today pretty good. At a stop light there was a break in pocket TTS. I used touch less control to dial a number and then hung up on the 3rd ring. Pocket wouldn't resume playing (said it was but nothing to speaker). When I got to work I stayed in car and fired up Google music to test the fast forward theory. It froze. Buttons/menus unresponsive. Tried spotify. It said it was playing but again no sound. I eventually just pulled the plug on the car kit which seemed to make the phone start behaving again. Worked OK on the way home but no phone calls.

    Sent from my XT1053 using Tapatalk
    02-07-2014 04:15 PM
  16. rxnelson's Avatar
    Made two calls on way to work using "phone" button on BTC450 after 4.4.2 update. Playback resumed afterward. Fingers crossed.

    Sent from my XT1053 using Tapatalk
    02-11-2014 07:36 AM

Similar Threads

  1. Moto X: Can't connect to blue tooth speaker
    By Bnjf in forum Moto X (2013)
    Replies: 11
    Last Post: 10-20-2016, 02:57 PM
  2. How do Apps send update notice without my phone having WiFi or Data?
    By hell911 in forum General News & Discussion
    Replies: 7
    Last Post: 01-13-2014, 04:18 AM
  3. Phone contact set up help
    By burrism in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-10-2014, 06:30 PM
  4. 2 Phones, 1 problem.
    By SantaPanda in forum HTC EVO 3D
    Replies: 1
    Last Post: 01-10-2014, 05:51 PM
  5. Replies: 12
    Last Post: 01-10-2014, 04:07 PM
LINK TO POST COPIED TO CLIPBOARD