1. deanmckeen's Avatar
    I was skiing the other day and had my Moto X in my jacket pocket hooked up to some headphones for music. It worked great, no skipping or anything as I went over bumpy patches. I took it out to take a picture at the top of the mountain and it did not like that cold/snow. I was trying to open the camera and it was freaking out, opening and closing the camera a number of times, taking pictures accidentally. This is my only test thus far, but has anyone else had these types of problems with the Moto X in the cold and snow?
    01-13-2014 10:25 AM
  2. SpookDroid's Avatar
    In my experience, more than the cold, it must have been the moisture. I've had countless 'mishaps' when there are droplets of water on the screen, as it registers as touch points, and makes the phone act crazy, especially if you're also touching it or if there are multiple droplets. I imagine that's what happened...
    01-13-2014 10:51 AM
  3. karmamule's Avatar
    In my experience, more than the cold, it must have been the moisture. I've had countless 'mishaps' when there are droplets of water on the screen, as it registers as touch points, and makes the phone act crazy, especially if you're also touching it or if there are multiple droplets. I imagine that's what happened...
    That's been my experience too. If I try to use my Moto x with even a couple of drops of rain/drizzle on it, it can lead to some really jumpy/odd screen behavior so that's not surprising. The other question is did you have any kind of gloves or mittens on? Different materials can work much better/worse with touchscreens.
    01-13-2014 12:24 PM
  4. Ry's Avatar
    I was skiing the other day and had my Moto X in my jacket pocket hooked up to some headphones for music. It worked great, no skipping or anything as I went over bumpy patches. I took it out to take a picture at the top of the mountain and it did not like that cold/snow. I was trying to open the camera and it was freaking out, opening and closing the camera a number of times, taking pictures accidentally. This is my only test thus far, but has anyone else had these types of problems with the Moto X in the cold and snow?
    What was the temperature?
    01-13-2014 12:25 PM
  5. Pollster's Avatar
    Took a few pics on New Year's Day in the sub-zero and snow. No issues at all. It was kept warm inside my coat under several layers of clothes when not in use, though.
    01-13-2014 12:57 PM
  6. JoeNM84's Avatar
    Ditto on the moisture. Usually experience this when I get out of the shower and check a message that I got and my fingers are still a little wet.
    01-13-2014 03:00 PM
  7. deanmckeen's Avatar
    What was the temperature?
    Temp was probably around 5-10 degrees fahrenheit or so. Was using just my hands, no gloves. Sounds like it was probably the moisture though. There was a lot of snow coming down. I'll keep that in mind for the future. Thanks!
    01-16-2014 11:21 AM
  8. ryanidcomm's Avatar
    It was -25 outside a couple weeks ago.. I was out taking some pics.. with no issues.. but my phone was not wet.. and i was not outside for an extended time
    01-17-2014 10:14 AM
  9. gtg465x's Avatar
    I took a bunch of pictures with mine on a ski trip a couple weeks ago. No issues, but it wasn't snowing at the time. Even took a video with it as I snowboarded down an easy blue / green run.

    01-19-2014 07:49 AM
  10. tr-1's Avatar
    I was skiing the other day and had my Moto X in my jacket pocket hooked up to some headphones for music. It worked great, no skipping or anything as I went over bumpy patches. I took it out to take a picture at the top of the mountain and it did not like that cold/snow. I was trying to open the camera and it was freaking out, opening and closing the camera a number of times, taking pictures accidentally. This is my only test thus far, but has anyone else had these types of problems with the Moto X in the cold and snow?
    Must be moisture/condensation on the screen. It happens on any touch device
    01-19-2014 07:52 AM
  11. Tony Rizzo's Avatar
    Great stereo sound!
    01-19-2014 09:53 AM

Similar Threads

  1. Replies: 23
    Last Post: 02-02-2014, 01:45 AM
  2. Note 10.1: Not Charging
    By BgDM in forum Samsung Galaxy Note 10.1
    Replies: 5
    Last Post: 01-16-2014, 08:48 AM
LINK TO POST COPIED TO CLIPBOARD