Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Motorola Connect Problems

    I've been having problems staying connected on Motorola Connect lately. It seems every few minutes it loses connection temporarily and regains it shortly after. It has happened on both my school and home wifi networks, which are both pretty decent. Anybody have an idea why its not staying connected consistently?

    Edit: A lot of the times it is disconnecting is immediately after receiving a text message as well.
  2. #2  

    Default Re: Motorola Connect Problems

    Have you checked your WiFi settings to make sure the device is set to stay connected during sleep? Go to settings>WiFi> press menu (3 dots at bottom)>advanced >keep WiFi on during sleep.

    Posted via Android Central App on my Moto X
  3. Thread Author  Thread Author    #3  

    Default Re: Motorola Connect Problems

    Yeah, looks likes its on during sleep.

    It almost seems like it mostly disconnects right after receiving text messages.
  4. #4  

    Default Re: Motorola Connect Problems

    I am having the same problem....did you find a fix for this yet?
  5. #5  

    Default Re: Motorola Connect Problems

    Exactly! It disconnects right after receiving an SMS. Anybody has any solution?
  6. #6  

    Default Re: Motorola Connect Problems

    i had same problem, contacted motorolla and they said do reset of my phone. i did and have not had any problems with it since.

Similar Threads

  1. Mic problem after USB board change
    By shpope0531 in forum Samsung Galaxy S II Skyrocket
    Replies: 2
    Last Post: 05-18-2014, 01:04 AM
  2. Having charging problems loose charger?
    By Jeffery Lutge in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 01-28-2014, 01:48 AM
  3. Motorola Smartactions for the S4
    By Walter Savinovich in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 01-27-2014, 09:15 AM
  4. Problem since installing KitKat test build
    By peejay1977 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 01-23-2014, 07:48 AM
  5. Some problems...
    By aniketsahrma9865 in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 01-22-2014, 07:19 PM

Posting Permissions