1. twig6986's Avatar
    I have a number of saved wifi connections on my phone but for some reason it automatically connects to one that has 1 bar when im home and my home wifi has the full 4 or 5 bars. I have to manually connect to my home wifi. Any ideas why it doesn't automatically connect to the best available connection and what I can do about it? Thanks!
    01-24-2014 11:17 AM
  2. cdmta's Avatar
    You could delete the poor one.

    Posted via Android Central App
    01-24-2014 11:19 AM
  3. dmark44's Avatar
    Click on the poor connection in wifi settings and select "Forget"

    Sent from my Moto X
    01-24-2014 11:41 AM
  4. twig6986's Avatar
    its not always a poor connection and i want it to connect to that one sometimes when it isnt a poor connection.
    01-24-2014 11:46 AM
  5. OVurt's Avatar
    Under wifi -> settings -> advanced, there is an option to avoid poor connections.
    01-25-2014 09:21 AM

Similar Threads

  1. WiFi Issues in Note 3
    By EpicInYourFace in forum Samsung Galaxy Note 3
    Replies: 23
    Last Post: 10-04-2016, 08:08 PM
  2. Will Moto X be Updated Before August 2014?
    By richv77 in forum Moto X (2014)
    Replies: 10
    Last Post: 02-20-2014, 12:16 AM
  3. Viber problem with calls on wifi (missed calls)
    By Stefan Vuckovic in forum General Help and How To
    Replies: 4
    Last Post: 02-10-2014, 11:21 AM
  4. Wifi works great, but sometimes connects to a neighbors wifi.
    By kmcdonald22 in forum Samsung Galaxy S3
    Replies: 9
    Last Post: 01-26-2014, 08:46 PM
  5. Moto X: Multiple Bluetooth Connections
    By MHBlink8 in forum Moto X (2013)
    Replies: 10
    Last Post: 01-26-2014, 01:08 PM
LINK TO POST COPIED TO CLIPBOARD