Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default My Headphones aren't working with my Moto X

    I just got my Moto X yesterday and tried to use my skull candy headphones with them. When I push the headphones in all the way I get a clicking sound in one of my ears and when I play my music it plays for a second through the speaker then stops and plays for another second and then stops again for good. When I have the headphones slightly out of the jack it plays through the headphones but that doesn't really work because they fall out or if touched the sound goes bad. Anywhere else my headphones work fine. Is this a problem with my headphones conflicting with my phone or is there some hardware problem with my phone? Any help would be much appreciated.
  2. #2  

    Default Re: My Headphones aren't working with my Moto X

    Welcome to Android Central! Make sure there isn't any lint or other debris stuck in the jack. Use a damp toothpick to root around there, or a can of compressed air to blow it out.
  3. #3  

    Default Re: My Headphones aren't working with my Moto X

    I'm having the exact same problem with my Moto G phone. Need to leave my Skull Candy headphones half hanging out to get any audio out of them. Having it all the way plugged in results in the phone playing out of the speaker for a second before pausing the audio again. I tried headphones without mic built in and it worked fine. Very frustrating
  4. #4  

    Default Re: My Headphones aren't working with my Moto X

    All of a sudden this morning my headphone jack stopped working. Even with the plug all the way clicked in phone is still playing music through the speakers. Anyone else have this problem?
  5. #5  

    Default Re: My Headphones aren't working with my Moto X

    Quote Originally Posted by NickLippert View Post
    All of a sudden this morning my headphone jack stopped working. Even with the plug all the way clicked in phone is still playing music through the speakers. Anyone else have this problem?
    I'm having this issue as well. It just started about an hour ago. It is one particular pair of headphones it won't work with. They only play if they are barely clicked into the port. I've cleaned out the port and the jack for the headphones to no avail.
    Gabriele Guidi likes this.
  6. #6  

    Default Re: My Headphones aren't working with my Moto X

    Make sure the headphones are not specifically designed for iPhones, which have a different headphone jack configuration.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
  7. #7  

    Default

    Ok guys. Im sure there are plenty if people who would say different, but i have never had luck with "3 black band plug" headphones on my moto x. I dont bother with them because they just dont work in my device. Standard stereo 2 black band
    headphones, no problem.

    Posted via Android Central App
  8. #8  

    Default Re: My Headphones aren't working with my Moto X

    My headphones are not iPhone specific. I have not had this issue until today. They worked fine yesterday. They also work in any other device, just not my X.

    No I did not update anything or change anything on my phone. I rebooted my phone which did not fix the issue.

    Posted via Android Central App
  9. #9  

    Default Re: My Headphones aren't working with my Moto X

    Quote Originally Posted by ProParkour View Post
    My headphones are not iPhone specific. I have not had this issue until today. They worked fine yesterday. They also work in any other device, just not my X.

    No I did not update anything or change anything on my phone. I rebooted my phone which did not fix the issue.

    Posted via Android Central App
    All the same for me. I got on Motorola chat and already have a replacement ordered.
  10. #10  

    Default Re: My Headphones aren't working with my Moto X

    Did this start right after the 4.4.3 update for anyone else?
  11. #11  

    Default Re: My Headphones aren't working with my Moto X

    Quote Originally Posted by NickLippert View Post
    Did this start right after the 4.4.3 update for anyone else?
    I'm still on 4.2.2 so it isn't because of a bug

    Posted via Android Central App
  12. #12  

    Default Re: My Headphones aren't working with my Moto X

    Quote Originally Posted by mojofusion View Post
    Ok guys. Im sure there are plenty if people who would say different, but i have never had luck with "3 black band plug" headphones on my moto x. I dont bother with them because they just dont work in my device. Standard stereo 2 black band
    headphones, no problem.

    Posted via Android Central App
    I ecperienced exactly the same on my moto G3!
  13. #13  

    Default Re: My Headphones aren't working with my Moto X

    Quote Originally Posted by mojofusion View Post
    Ok guys. Im sure there are plenty if people who would say different, but i have never had luck with "3 black band plug" headphones on my moto x. I dont bother with them because they just dont work in my device. Standard stereo 2 black band
    headphones, no problem.

    Posted via Android Central App
    My Moto X 2014 does not like the 3 band headphone jack so I hooked my headphones up to a headphone splitter that only had a 2 band connector. It now works perfectly and I'm so relieved I can use my expensive headphones. I hope this solution helps you guys.
  14. #14  

    Default Re: My Headphones aren't working with my Moto X

    Quote Originally Posted by NickLippert View Post
    All of a sudden this morning my headphone jack stopped working. Even with the plug all the way clicked in phone is still playing music through the speakers. Anyone else have this problem?
    Yes. I just bought the phone a few days ago. I went to plug it into my cars aux cord, and the music plays out of the phone. Same problem no matter what kind of headphones. Also my speaker phone on a phone call will not wor . Amy solutions???
  15. #15  

    Default Re: My Headphones aren't working with my Moto X

    I fixed it!!! I have a Moto X and for the past few days I haven't been able to use head phones. I could play through speakers but head phones wouldn't work. It sounds weird but I found if you wet the jack in your mouth and then stick it in the phone it works great.
  16. #16  

    Default Re: My Headphones aren't working with my Moto X

    Quote Originally Posted by Elan Hugo View Post
    I fixed it!!! I have a Moto X and for the past few days I haven't been able to use head phones. I could play through speakers but head phones wouldn't work. It sounds weird but I found if you wet the jack in your mouth and then stick it in the phone it works great.
    This one worked with me. Strange but did the job, thanks a ton!
  17. #17  

    Default Re: My Headphones aren't working with my Moto X

    I am facing the same problem with my moto g4 plus .i tried with both headphones 1] given with the box 2] my sennheiser hd 202
    If u got a solution ur help would me appriciated

Similar Threads

  1. Mac OS 10.9 with ATF will not recognize Kindle Fire HD 2013
    By Mel2Brad in forum Amazon Kindle Fire HD
    Replies: 6
    Last Post: 05-04-2015, 06:55 PM
  2. How to work with BLUETOOTH
    By ilyabyk83 in forum General Help and How To
    Replies: 3
    Last Post: 01-26-2014, 11:38 PM
  3. Charging Dock for HTC ONE MAX with Rugged Case?
    By gd761 in forum HTC One Max
    Replies: 0
    Last Post: 01-24-2014, 08:57 PM
  4. Kiew3 Backup not working on some items
    By washa1 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-24-2014, 07:33 PM
  5. Moto G Screen broken
    By Gijsje1997 in forum Moto G (2013)
    Replies: 0
    Last Post: 01-24-2014, 06:02 PM

Posting Permissions