1. DaCar's Avatar
    I'm having a problem with my wife's new Moto X
    I have a website at Zenfolio. I have video's there. I can't get them to play with the Moto X. Just in case it was a settings problem at my site, I tried a video at Zenfolio's home page, it wouldn't play there either.

    The Moto X will play video's at Youtube so, I know it will play them.

    My phone is a Motorola Atrix and I can play video's at Zenfolio with no problems.

    My question is; has anyone else encountered a problem like this?

    If someone has the time would they please go to; Zenfolio | DSM Images | Connie's Wedding | Cutting the Cake
    and let me know if they have the same problem with their Moto X?

    If no one else is having this problem, then I will be able to go back to the AT&T store and tell them it's a phone problem. If others have the problem then I'm still going there to see if they can contact Motorola for an explanation.
    01-26-2014 01:56 AM
  2. TechTinker's Avatar
    Is Zenfolio HTML 5 or Flash? Because Steve Jobs convinced Adobe to drop all mobile flash support. So that was with Android 4.2, and totally wiped out with 4.3+. Theres some work a rounds with Puffin or Dolphin.
    01-26-2014 02:07 AM
  3. techitrucker's Avatar
    When i tried it it played but most of it was blocked by a blank floating video. You could see it playing around the edges of the popup. Going full screen I could hear the sound but the video had the circle and loading video icon. Weird

    Posted via Android Central App
    01-26-2014 02:42 AM
  4. DaCar's Avatar
    TechTinker & techitrucker thanks for the quick reply and help.

    Zenfolio, I'm fairly sure, is Flash.
    On a desktop I checked Properties on the video. At the bottom it says; "About Adobe Flash Player 12.0.0.33"

    I guess it time for the Complaint Department at Zenfolio. When I checked the Zenfolio Forum I found a thread complaining about Flash last March thru April. I guess it's time to start another.

    Thanks again for your help.
    01-26-2014 03:35 AM

Similar Threads

  1. Where does Google Play Music store music files on the device?
    By Cyberpotato in forum General Help and How To
    Replies: 10
    Last Post: 09-06-2015, 09:59 AM
  2. Samsung Reverb's WIFI problems
    By crazycc135 in forum Virgin Mobile Samsung Galaxy Reverb
    Replies: 1
    Last Post: 04-10-2013, 08:39 PM
  3. Video Front vs Back?
    By paparis13 in forum HTC One M7
    Replies: 1
    Last Post: 04-10-2013, 06:39 PM
  4. Replies: 5
    Last Post: 04-10-2013, 04:09 PM
  5. Google play problem *RESOLVED*
    By mitchellt1 in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 04-10-2013, 02:07 PM
LINK TO POST COPIED TO CLIPBOARD