1. kellygh5's Avatar
    Just completed a FDR to try & resolve multiple, annoying (albeit nothing major) quirks. Now I have a new one & hope you can help me. Typing, despite unchecking all sound & vibrate options in settings, still produces audible, vibrating feedback. Any suggestions? I'm not a tech guru but think I have double-checked the obvious. Maybe not? This was not a problem before the FDR. The only thing that has changed since the FDR is adding k-9 email to solve the inability to "delete all" from trash & the incessant, daily filling of my inbox with emails previously deleted from the trash folder. Appreciate any assistance!
    01-29-2014 08:07 AM
  2. atakin77's Avatar
    Settings --> Language & Input --> Click the "settings" icon next to whatever keyboard you are using. You can uncheck vibrate, sound, and popup on keypress there.
    01-29-2014 08:17 AM
  3. Puzzlegal's Avatar
    No idea. I use K-9 all the time, and have never had that problem. I use Swype, but I am pretty sure I didn't have any noise or vibration when I was using the stock keyboard.
    01-29-2014 08:24 AM
  4. kellygh5's Avatar
    Thank you both for the feedback! atakin77- I went to language & input but initially did not take the extra step of clicking settings next to my keyboard choice. The icon didn't strike as being a setting button, but it is, and I'm grateful you could point out the oversight. Thank you!!!!
    01-29-2014 08:35 AM

Similar Threads

  1. Need to change my keyboard default
    By bcrit in forum Samsung Galaxy S4 Active
    Replies: 3
    Last Post: 05-23-2014, 02:31 AM
  2. Replies: 3
    Last Post: 02-03-2014, 05:01 PM
  3. Thinking about getting a Galaxy Gear... Need some feedback.
    By randomized in forum Samsung Galaxy Gear
    Replies: 8
    Last Post: 01-29-2014, 10:57 PM
  4. OTG Keyboard AND mouse !!
    By PiggyMiddle in forum Moto G (2013)
    Replies: 1
    Last Post: 01-26-2014, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD