Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Battery Problem

    Hello everyone!
    So i got a Moto X 6 days ago and it is discharging too fast...
    I disabled all notification (left only whatsapp) and the consume its ridiculous...
    If you can see in the images, de SO is consuming a lot of the battery...
    What is causing this problem?

    I tryed use BetterBatteryStats but it is not working on kitkat without root (cant do it cause of phone warranty)
    Checked it results (this happened over night):

    Thank you, for your time and paticient!

    P.s: sorry for my english, not my current language

    Code:
    01-28 06:58:32.713 D/Globals (32350): Wakelock BBS_WAKELOCK_WHILE_SAVING_REF released
    01-28 06:58:32.767 I/StatsActivity(32350): Since 7 h 28 m 22 s  Bat.: -39% (100% to 61%) [5,2%/h]
    01-28 06:58:32.780 I/StatsAdapter(32350): Values: Screen On 4 m 30 s  (270 s) in 7 h 28 m 22 s  (26902 s) Ratio: 1,0%
    01-28 06:58:32.786 I/ReferenceStore(32350): Saved ref ref_current
    01-28 06:58:32.790 I/StatsAdapter(32350): Values: Deep Sleep 7 h 13 m 20 s  (26000 s) in 7 h 28 m 22 s  (26902 s) Ratio: 96,6%
    01-28 06:58:32.797 I/StatsAdapter(32350): Values: Awake 15 m 2 s  (902 s) in 7 h 28 m 22 s  (26902 s) Ratio: 3,4%
    
    ===========
    Other Usage
    ===========
    Screen On (): 4 m 30 s  (270 s) Ratio: 1,0%
    Deep Sleep (): 7 h 13 m 20 s  (26000 s) Ratio: 96,6%
    Awake (): 15 m 2 s  (902 s) Ratio: 3,4%
    =========
    
    ================
    Kernel Wakelocks 
    ================
    "PowerManagerService.WakeLocks" (): 6 m 24 s  (384 s) Cnt:(c/wc/ec)457/0/0 1,4%
    "bam_dmux_wakelock" (): 3 m 3 s  (183 s) Cnt:(c/wc/ec)172/0/0 0,7%
    "wlan" (): 1 m 7 s  (67 s) Cnt:(c/wc/ec)92/0/45 0,3%
    "pm8921-charger-heartbeat" (): 37 s  (37 s) Cnt:(c/wc/ec)321/89/0 0,1%
    "power-supply" (): 33 s  (33 s) Cnt:(c/wc/ec)285/-2/0 -0,0%
    "pm8921_soc_lock" (): 23 s  (23 s) Cnt:(c/wc/ec)1404/0/0 0,1%
    "alarm_rtc" (): 23 s  (23 s) Cnt:(c/wc/ec)115/30/2 0,1%
    "alarm" (): 14 s  (14 s) Cnt:(c/wc/ec)413/143/0 0,1%
    "msp430" (): 14 s  (14 s) Cnt:(c/wc/ec)25/8/25 0,1%
    "radio-interface" (): 11 s  (11 s) Cnt:(c/wc/ec)24/0/0 0,0%
    "wlan_scan" (): 9 s  (9 s) Cnt:(c/wc/ec)47/0/47 0,0%
    "PowerManagerService.Broadcasts" (): 7 s  (7 s) Cnt:(c/wc/ec)8/0/0 0,0%
    "qcom_rx_wakelock" (): 6 s  (6 s) Cnt:(c/wc/ec)287/0/286 0,0%
    "PowerManagerService.Display" (): 6 s  (6 s) Cnt:(c/wc/ec)8/0/0 0,0%
    "msm_serial_hs_rx" (): 2 s  (2 s) Cnt:(c/wc/ec)14/0/14 0,0%
    "vibrator" (): 1 s  (1 s) Cnt:(c/wc/ec)4/0/0 0,0%
    "rmt_storage_-1224849472" ():  (0 s) Cnt:(c/wc/ec)4/0/0 0,0%
    "rmt_storage_-1224848888" ():  (0 s) Cnt:(c/wc/ec)4/0/0 0,0%
    "smsm_snapshot" ():  (0 s) Cnt:(c/wc/ec)528/36/0 0,0%
    "ipc0000000c_rmt_storage" ():  (0 s) Cnt:(c/wc/ec)8/0/0 0,0%
    "ipc00000022_Loc_hal_worker" ():  (0 s) Cnt:(c/wc/ec)410/0/0 0,0%
    "smdcntl0" ():  (0 s) Cnt:(c/wc/ec)485/0/0 0,0%
    "KeyEvents" ():  (0 s) Cnt:(c/wc/ec)1736/0/0 0,0%
    "qcril" ():  (0 s) Cnt:(c/wc/ec)141/0/0 0,0%
    "smdcntl1" ():  (0 s) Cnt:(c/wc/ec)61/0/0 0,0%
    "msm_serial_hs_dma" ():  (0 s) Cnt:(c/wc/ec)14/0/0 0,0%
    "qmuxd_port_wl_0" ():  (0 s) Cnt:(c/wc/ec)526/0/0 0,0%
    "ipc_rtr_smd_rpcrpy_cntl" ():  (0 s) Cnt:(c/wc/ec)523/4/0 0,0%
    "mmc0_detect" ():  (0 s) Cnt:(c/wc/ec)369/0/0 0,0%
    "qmuxd_port_wl_1" ():  (0 s) Cnt:(c/wc/ec)63/0/0 0,0%
    "ipc00000018_qmi_motext_hook" ():  (0 s) Cnt:(c/wc/ec)59/0/0 0,0%
    "ipc0000001d_rild" ():  (0 s) Cnt:(c/wc/ec)11/0/0 0,0%
    ======================
    Battery Problem-screenshot_2014-01-28-17-18-39.png

    UPDATE!
    New image with less battery

    Battery Problem-screenshot.png
    Last edited by DaviPeixoto; 01-29-2014 at 05:58 PM.
  2. #2  

    Default Re: Battery Problem

    I wouldn't really know what the problem is, but I have a two suggestions for you.

    1. Try to reboot the phone and check to see how the battery is doing.
    2. If the OS is still on 70% then try to back everything up (like your contacts, documents, anything of importance, etc.) and do a factory reset. Once the reset is done, you can go ahead and get anything you backed up back and check the battery usage once again. I'm sure a factory reset should fix the issue.
  3. #3  

    Default Re: Battery Problem

    Welcome to Android Central! It's a little hard to comment on your screenshot, since it only shows a little over an hour of on time. Try posting a screenshot when the battery's down to 30% or so, so we get a better idea of the extended overall usage.

    In the meantime, review this guide and see if any of the tips help: [Guide] Battery Saving Tips
  4. Thread Author  Thread Author    #4  

    Default Re: Battery Problem

    Tryed factory reset yesturday and the same thing happend...
    This image on my post its after the reset...

Similar Threads

  1. problem with a root
    By deaddeciple in forum LG Optimus G
    Replies: 2
    Last Post: 03-04-2014, 07:19 PM
  2. 4.4.2 battery drain
    By propeller10 in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 02-05-2014, 06:14 PM
  3. Maps draining my battery!
    By gummyjelly in forum LG G2
    Replies: 12
    Last Post: 02-01-2014, 08:31 AM
  4. Sms stock app problem
    By AlexiosS3 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 01-31-2014, 11:13 AM
  5. Replies: 7
    Last Post: 01-30-2014, 08:07 PM

Posting Permissions