1. Dcmorris's Avatar
    Hey guys, just got a brand new Moto X but I've recently found an issue. I'm not sure if anyone else has experienced this, but I've been searching around and I can't seem to find anything about it or if it's happened to anyone else. The time on my screen when I pull my Moto X out of my pocket or when I move it to show active notifications will glitch out from time to time, showing a broken looking time. It doesn't happen all the time, and sometimes it will go back to normal if it goes off and comes back on. It's hard to explain so I managed to get some pictures when it happened.

    Glitched time active notification screen-img_1562.jpg Glitched time active notification screen-img_1567.jpg Glitched time active notification screen-img_1568.jpg Glitched time active notification screen-img_1566.jpg

    I'm assuming this is some sort of malfunction. But I ordered it from the AT&T online store as an upgrade, would I have to send it back or would I be able to replace it at a physical store? Also, would a different active notification app fix it? I haven't really played around with it much but it was an idea. The rest of the screen seems completely fine and it's never glitched when I actually bring it out of sleep mode, only the time on the active notification screen.

    Any help would be appreciated. Thanks
    02-03-2014 11:14 PM
  2. Golfdriver97's Avatar
    I would bring it in to a carrier store and see what they say.

    From a Sprint Moto X using AC Forums app
    02-04-2014 12:51 AM
  3. Madestric's Avatar
    my dad's moto x just started doing this too, his phone is on verizon, and was just recently updated to 4.4.2. did you get your phone swapped out? or have it stopped glitching?
    03-03-2014 08:41 PM
  4. A895's Avatar
    Kind of similar, mines didn't show the time at all and the haptic feedback wouldn't work. This happened two or three times in the past 4-5 days.

    via VZW Moto X or Droid RAZR M
    03-03-2014 08:47 PM
  5. Madestric's Avatar
    i just finished chatting with motorola support, they suggested to try clearing the cache partition, hope this fixes it
    03-03-2014 09:56 PM

Similar Threads

  1. Galaxy S4 Active will not charge
    By carolineelise3 in forum Samsung Galaxy S4 Active
    Replies: 4
    Last Post: 03-28-2015, 08:43 PM
  2. touch screen issues
    By jgv546 in forum T-Mobile Galaxy Note 2
    Replies: 1
    Last Post: 02-10-2014, 11:25 AM
  3. Notification Bar
    By thezeke in forum Verizon Droid DNA
    Replies: 2
    Last Post: 02-04-2014, 01:44 AM
  4. Replies: 5
    Last Post: 02-03-2014, 10:26 PM
  5. Replies: 3
    Last Post: 02-03-2014, 09:17 PM
LINK TO POST COPIED TO CLIPBOARD