1. thatotherdude24's Avatar
    I am a big user and fan of Motorola Connect for Chrome and my Moto X, I use it constantly. Recently I am having a bunch of problems with it. There is a couple of threads of texts that will not clear from Connect, those threads are no longer present on my phone, I have uninstalled and reinstalled Connect from Chrome and still....same thing. Anybody else have this or know how to fix it?
    02-05-2014 09:44 AM
  2. grooks's Avatar
    What has worked for me is to open Connect within Chrome, click the 3 dos in the upper right corner, then select 'Refresh all content'.
    Ry likes this.
    02-05-2014 03:58 PM
  3. Tom in Bristol's Avatar
    What has worked for me is to open Connect within Chrome, click the 3 dos in the upper right corner, then select 'Refresh all content'.
    When I do that, most times it says 'Refreshing, Please wait...' for a loonnnngg time and the thread(s) remain.

    Anyone else have a magic bullet for a fix?
    02-06-2014 04:27 PM
  4. thatotherdude24's Avatar
    When I do that, most times it says 'Refreshing, Please wait...' for a loonnnngg time and the thread(s) remain.

    Anyone else have a magic bullet for a fix?
    Same for me.

    Now certain texts within a thread will randomly disappear.

    Sent From My Woven Black and Yellow Moto X
    02-11-2014 03:48 PM
  5. Tom in Bristol's Avatar
    Same for me.

    Now certain texts within a thread will randomly disappear.

    Sent From My Woven Black and Yellow Moto X
    On further review...the laptop side of Moto Connect made me sign in again yesterday and both the call log and text messages were correctly synched with the Moto X...maybe they did a fix or we need to sign out once in awhile.
    02-11-2014 09:09 PM
  6. thatotherdude24's Avatar
    On further review...the laptop side of Moto Connect made me sign in again yesterday and both the call log and text messages were correctly synched with the Moto X...maybe they did a fix or we need to sign out once in awhile.
    Did not work for me.
    02-11-2014 09:36 PM
  7. kfanguyjr's Avatar
    Has anyone found a solution to this problem?
    05-14-2014 09:52 AM
  8. kfanguyjr's Avatar
    I am using the latest Chrome and connect both phone and desktop.
    05-15-2014 11:06 AM
  9. Tom in Bristol's Avatar
    The Moto servers were glitched for a few days per Matt in the Moto forums. FIxed now, so you can sign back in and 'Refresh all content' again.
    05-19-2014 07:39 PM
  10. WAMstr's Avatar
    Sign out of the chrome extension and sign back in. Moto extension is now synced with messaging app on phone.

    Droid Turbo
    03-02-2015 08:58 AM
  11. lhpotts's Avatar
    Does anyone know how to delete messages from within Motorola Connect? The only way I can delete them is from my phone, and then refresh content in Motorola Connect. I'm hoping there's a way to do it directly?

    Thanks!
    Lyman
    03-18-2015 07:34 PM

Similar Threads

  1. WIFI connection????
    By loulafemina in forum Sprint LG G2
    Replies: 7
    Last Post: 02-06-2014, 09:35 AM
  2. Any wya to tell WHY an app is not compiatble with a device?
    By Kelemvor33 in forum General Help and How To
    Replies: 3
    Last Post: 02-05-2014, 01:16 PM
  3. Just got the ATT Messages update from the Play Store
    By jc93230 in forum AT&T HTC One
    Replies: 0
    Last Post: 02-05-2014, 12:05 PM
LINK TO POST COPIED TO CLIPBOARD