Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree2Likes
  • 1 Post By jschu22
  • 1 Post By tech addicted
  1. Thread Author  Thread Author    #1  

    Default Moto X: *#*#4636#*#* menu?

    I can get access to this testing menu by dialing this code in the dialer, but it seems blocked out not available for the MotoX. Do anyone know how to get to it?

    sent via my Le Motonovo X
  2. #2  

    Default Re: *#*#4636#*#* menu?

    Quote Originally Posted by someguy01234 View Post
    I can get access to this testing menu by dialing this code in the dialer, but it seems blocked out not available for the MotoX. Do anyone know how to get to it?

    sent via my Le Motonovo X
    Use the app LTE OnOff. Says it's for thunderbolt but works perfectly on X.

    Sent from my XT1053 using Tapatalk
    Thanked by:
  3. #3  

    Default Re: *#*#4636#*#* menu?

    Using the 4.4. dialer as soon as I put that last "*" in it clears the entry and jumps to the Contacts. It seems with this 1053 I can't even see that menu.

    I will try the app mentioned but maybe we don't have LTE. It does show 4G though, but then I am a newbie to smart phones and a lot to learn yet.
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: *#*#4636#*#* menu?

    Quote Originally Posted by PiggyMiddle View Post
    Using the 4.4. dialer as soon as I put that last "*" in it clears the entry and jumps to the Contacts. It seems with this 1053 I can't even see that menu.

    I will try the app mentioned but maybe we don't have LTE. It does show 4G though, but then I am a newbie to smart phones and a lot to learn yet.
    The graphic in the status bar isn't the actual network type, if you have a carrier branded device like T-Mobile branded phones, they consider their HSPA as 4G. If you want to be sure, go to Settings -> About phone -> Status, and look under 'Mobile network type'.

    sent via my Le Motonovo X
  5. #5  

    Default Re: *#*#4636#*#* menu?

    Thanks, it shows HSPA+ in the Status.
  6. #6  
    jschu22's Avatar

    Posts
    430 Posts
    Global Posts
    536 Global Posts

    Default Re: *#*#4636#*#* menu?

    Quote Originally Posted by someguy01234 View Post
    The graphic in the status bar isn't the actual network type, if you have a carrier branded device like T-Mobile branded phones, they consider their HSPA as 4G. But on the MotoX, the 4G graphic icon means LTE. If you want to be sure, go to Settings -> About phone -> Status, and look under 'Mobile network type'.

    sent via my Le Motonovo X
    Maybe I'm misunderstanding but on unlocked Xs there is both a "4G" icon and a "4Glte" one.

    Posted via Android Central App
    asdrew likes this.
  7. Thread Author  Thread Author    #7  

    Default Re: *#*#4636#*#* menu?

    Quote Originally Posted by jschu22 View Post
    Maybe I'm misunderstanding but on unlocked Xs there is both a "4G" icon and a "4Glte" one.

    Posted via Android Central App
    Yeah you're right, I need to modify my post. I blame T-Mobile. But the Nexus doesn't lie.

    sent via my Le Motonovo X
  8. #8  

    Default Re: *#*#4636#*#* menu?

    Quote Originally Posted by PiggyMiddle View Post
    Thanks, it shows HSPA+ in the Status.
    Mine shows 5G
    itic likes this.
  9. #9  

    Default Re: *#*#4636#*#* menu?

    Quote Originally Posted by jschu22 View Post
    Maybe I'm misunderstanding but on unlocked Xs there is both a "4G" icon and a "4Glte" one.

    Posted via Android Central App
    Yes.... I'm using a gsm unlocked moto x on att and when I'm on HSDPA+ it shows 4G...LTE ads the 4Glte monicker

    Posted via Android Central App

Similar Threads

  1. Replies: 4
    Last Post: 02-10-2014, 10:51 AM
  2. Side menu
    By minnieusa in forum Verizon Galaxy S3
    Replies: 3
    Last Post: 02-06-2014, 10:46 PM
  3. Replies: 4
    Last Post: 02-02-2014, 10:13 AM
  4. complete action using menu
    By loach88 in forum HTC One
    Replies: 6
    Last Post: 01-31-2014, 05:45 PM
  5. Problem with Menu screen??
    By africano in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-30-2014, 12:44 PM

Posting Permissions