1. jeromenumbers's Avatar
    Didn't use a lick of WiFi today yet my Moto X says otherwise-screenshot_2014-02-07-16-05-14.png

    Never turned it on today. All LTE. Any ideas? Or is something else going on?
    02-07-2014 04:12 PM
  2. rxnelson's Avatar
    Been to Sochi? http://m.androidcentral.com/nbc-news...oid-hack-story

    Sent from my XT1053 using Tapatalk
    02-07-2014 04:22 PM
  3. someguy01234's Avatar
    Click on the battery graph and it'll give a rough estimate on when it was turned on.

    sent via my Le Motonovo X
    02-07-2014 04:23 PM
  4. PiggyMiddle's Avatar
    Probably checking for updates to apps and or system. Did you have wifi turned off?

    It's a pretty easy swipe and tap, tap from the main menu on the lock-screen.

    Also, just a guess, but it could be doing the standard regular "phone home" thing via wifi instead of 2G/3G/4G
    02-07-2014 04:49 PM
  5. UJ95x's Avatar
    I have my advanced WiFi settings set up like this and haven't had the issue since I edited them. Had the issue on the ROM I'm using


    Sent from my SGH-M919 using AC Forums mobile app
    Attached Thumbnails Didn't use a lick of WiFi today yet my Moto X says otherwise-1391813786173.jpg  
    jeromenumbers likes this.
    02-07-2014 04:56 PM
  6. jeromenumbers's Avatar
    Probably checking for updates to apps and or system. Did you have wifi turned off?

    It's a pretty easy swipe and tap, tap from the main menu on the lock-screen.

    Also, just a guess, but it could be doing the standard regular "phone home" thing via wifi instead of 2G/3G/4G
    I did have WiFi turned off. That's what started the confusion.

    - - - Updated - - -

    I have my advanced WiFi settings set up like this and haven't had the issue since I edited them. Had the issue on the ROM I'm using


    Sent from my SGH-M919 using AC Forums mobile app
    Copied these settings. Thanks!
    02-07-2014 05:02 PM
  7. UJ95x's Avatar
    I did have WiFi turned off. That's what started the confusion.

    - - - Updated - - -



    Copied these settings. Thanks!
    Let me know if they worked

    Posted via Android Central App
    02-07-2014 05:04 PM
  8. enik's Avatar
    Those estimates can be really inaccurate sometimes. Take them with a grain of salt.

    Posted via Android Central App
    02-10-2014 08:57 PM
  9. mynameis's Avatar
    I have my advanced WiFi settings set up like this and haven't had the issue since I edited them. Had the issue on the ROM I'm using


    Sent from my SGH-M919 using AC Forums mobile app
    Gah, I just love the battery indicator on your phone. Very nice touch.

    Sent from my XT1056 using AC Forums mobile app
    UJ95x likes this.
    02-10-2014 10:51 PM
  10. Golfdriver97's Avatar
    Gah, I just love the battery indicator on your phone. Very nice touch.

    Sent from my XT1056 using AC Forums mobile app
    Then you might like this....

    From a Sprint Moto X using AC Forums app
    Attached Thumbnails Didn't use a lick of WiFi today yet my Moto X says otherwise-1392097472011.jpg  
    02-10-2014 11:44 PM
  11. UJ95x's Avatar
    Gah, I just love the battery indicator on your phone. Very nice touch.

    Sent from my XT1056 using AC Forums mobile app
    You can get it if you use xposed

    Sent from my Galaxy S4 running Slim Bean 4.3
    Golfdriver97 likes this.
    02-11-2014 10:28 AM
  12. mynameis's Avatar
    Then you might like this....

    From a Sprint Moto X using AC Forums app
    You are correct.

    You can get it if you use xposed

    Sent from my Galaxy S4 running Slim Bean 4.3
    Yeah, but you guys are rooted. I have not done so yet! :b


    Sent from my XT1056 using AC Forums mobile app
    02-11-2014 10:44 PM
  13. UJ95x's Avatar
    You are correct.



    Yeah, but you guys are rooted. I have not done so yet! :b


    Sent from my XT1056 using AC Forums mobile app
    Why don't you do it?

    Sent from my Galaxy S4 running Slim Bean 4.3
    02-11-2014 11:05 PM
  14. Cozume's Avatar
    Yeah, but you guys are rooted. I have not done so yet! :b
    is your bootloader unlockable?
    02-11-2014 11:16 PM
  15. mynameis's Avatar
    is your bootloader unlockable?
    Eh, not sure. Not even really sure how to check and see if it is. I haven't even really dipped my toes into the Rooting River yet, but do want to. How would I go about checking? I have a Sprint Moto X.

    Sent from my XT1056 using AC Forums mobile app
    02-13-2014 10:34 AM
  16. Cozume's Avatar
    I have a Sprint Moto X.
    Sprint Moto X's qualify for unlocking the bootloader but it voids the warranty.

    Moto X Bootloader Unlock

    Even getting an unlock code from Motorola will void the warranty so don't get one unless you are OK with that. If you are going to unlock the bootloader, then you flash a custom recovery (I used TWRP) and install a super user (I used SuperSU). So it's very simple.

    Moto X Kit Kat Root Unlocked

    If you are not willing to unlock the bootloader, then rooting is more complicated now that Kit Kat has been pushed. You actually have to roll back to 4.2.2.

    Moto X Kit Kat Root Locked
    UJ95x likes this.
    02-13-2014 10:42 AM

Similar Threads

  1. Thinking of Switching from Note 3 to Nexus 5
    By JAG21979 in forum Google Nexus 5
    Replies: 101
    Last Post: 09-30-2014, 06:08 AM
  2. Moto G grip shell in the UK
    By AgentXIII in forum Moto G (2013)
    Replies: 11
    Last Post: 02-27-2014, 01:31 PM
  3. Connecting to Wifi Issue
    By Taylor McCartney in forum Samsung Galaxy Tab 3
    Replies: 15
    Last Post: 02-10-2014, 12:38 PM
  4. Replies: 3
    Last Post: 02-07-2014, 05:41 PM
  5. Uhh... my n7 2013 screen just spiderweb cracked, digitizer borked, help?
    By darth android in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 02-07-2014, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD