Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By ohnoitsryan
  1. Thread Author  Thread Author    #1  

    Default Moto X: Turn vibrate off on keyboard?

    So I turned "vibrate on touch" off under Settings/Sounds but when I type it still vibrates. What setting am I missing?

    I'm on 4.4
  2. #2  

    Default Re: Turn vibrate off on keyboard?

    Go to Settings>Language & Input, then tap the settings icon next to Google Keyboard. Uncheck "Vibrate on Keypress."
  3. Thread Author  Thread Author    #3  

    Default Re: Turn vibrate off on keyboard?

    Awesome thanks!
    B. Diddy likes this.

Similar Threads

  1. Galaxy S4: Turning off accessibility mode
    By thepsychorabbit in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 09-01-2014, 11:02 AM
  2. Verizon Galaxy Note 2 won't turn on
    By Suey Chu in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 03-16-2014, 11:30 PM
  3. Replies: 13
    Last Post: 02-10-2014, 09:44 AM
  4. Replies: 0
    Last Post: 02-08-2014, 07:02 PM
  5. Trying to install Android 4.3 x86 but the keyboard is not recognized as a HID
    By lightninginajar in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-08-2014, 05:37 PM

Posting Permissions