06-18-2016 05:03 PM
31 12
tools
  1. portablealpha's Avatar
    About 80% of the time when people send me pictures over MMS, they don't display. See my screenshots below--it appears that the pic was downloaded (because it says 174KB) but I can't do anything to see it. Forwarding it doesn't work; it gives me the same placeholder icon. It allows me to save the attachment, but then nothing gets saved.

    Normal Moto X on AT&T in New York City
    Kitkat 4.4
    Default Messaging app (not Hangouts--which I don't want to use)
    Already reset the APNs (hadn't changed anything anyway)
    MMS messages is set to automatically retrieve (except on roaming)
    Same malfunction when receiving from AT&T iPhones and from a Verizon Moto X

    Anyone have any tips or have the same problem?
    Attached Thumbnails MMS pictures not displaying (AT&T)-screenshot_2014-02-12-11-27-55.png   MMS pictures not displaying (AT&T)-screenshot_2014-02-12-11-28-18.png  
    02-12-2014 10:44 AM
  2. JoeNM84's Avatar
    If you turn wifi off does it work? I remember having this issue sometimes when I was on wifi on my GNex.
    02-12-2014 12:14 PM
  3. TNScrambler's Avatar
    I ordered 2 Unlocked GSM moto xs from the play store. My wife's 16 gb worked just fine, but my 32gb unit wouldn't send or receive mms on ATT I read on line and found that if you changed the APN setting for the MMS port to 8080 it worked for some people, some I found said their's was originally just 80 and once they made it 8080 it worked good....mine had nothing on that APN setting, so I put 8080 in there and it worked like a champ. I have yet to check my wife's as to what hers was set on.

    Justin
    02-12-2014 03:43 PM
  4. portablealpha's Avatar
    Problem solved, or at least worked around. I can save the jpeg attachments from these non-displaying MMS messages. I use Astro file viewer to explore my Downloads folder, where I see the saved images. However, most image viewers (Gallery, Photos, Quickpic and Astro's built-in viewer) cannot view the jpegs--they either display an all-black image or give a "media not found" error message. Finally I found an image viewer that can display the saved jpegs; it's called Perfect Viewer. It appears to be intended for comic book viewing, but it handles normal images just fine. It's free, so now I just have it on my phone as a backup image viewer for this one purpose.

    I think the issue boils down to the MMS jpegs being corrupted (maybe when converted to MMS size by the phone that sent them?). I can connect the phone to my PC and view them in Windows. When I do, I notice a white line at the bottom of the image, and some macropixels in the lower corners. So it appears that most Android image viewers are just really picky about jpeg file integrity.
    02-13-2014 01:22 PM
  5. Frodo79's Avatar
    My has been having this same problem. Whenever I send a picture with my HTC one on Sprint they only show up about half the time. Something happens when her sister sends a pic from her iPhone. Has anyone found a solution?

    Sent from my HTCONE using Tapatalk
    02-15-2014 10:37 AM
  6. 4runnerbrett's Avatar
    I have been having issues with getting pics from iphones also. Was same on my galaxy s3.
    02-15-2014 01:19 PM
  7. portablealpha's Avatar
    I posted my workarounds here: http://forums.androidcentral.com/mot...isplaying.html

    Maybe they'll work for you too.
    02-17-2014 09:15 PM
  8. PDT816's Avatar
    I have been having issues with getting pics from iphones also. Was same on my galaxy s3.
    50/50 chance that this is Apple's issue. Apple tries to route all their traffic via the iMessage inhouse networks and people without iPhones typically get punked more often than not.
    02-18-2014 02:33 PM
  9. Saukrateaz's Avatar
    I had the same issue. downloaded a different sms app as the work around. using Textra and pictures show up as they should.
    02-18-2014 02:59 PM
  10. sting7k's Avatar
    50/50 chance that this is Apple's issue. Apple tries to route all their traffic via the iMessage inhouse networks and people without iPhones typically get punked more often than not.
    It's not, I am unable to receive MMS from all types of phones.

    Beamed via my Nexus 7 from the AC Forums app.
    02-18-2014 06:04 PM
  11. shaytoon21's Avatar
    50/50 chance that this is Apple's issue. Apple tries to route all their traffic via the iMessage inhouse networks and people without iPhones typically get punked more often than not.
    this.

    im in a group chat with 4 others, all of them on iphone and this happens once in awhile. the only way i noticed a "fix" was i restarted the phone and uninstalled/reinstalled hangouts.

    it has become a finger pointing game where people blame carriers, then the phones, then hangouts. but with no real solution. le sigh
    02-18-2014 11:36 PM
  12. Fdmstng99's Avatar
    I ordered 2 Unlocked GSM moto xs from the play store. My wife's 16 gb worked just fine, but my 32gb unit wouldn't send or receive mms on ATT I read on line and found that if you changed the APN setting for the MMS port to 8080 it worked for some people, some I found said their's was originally just 80 and once they made it 8080 it worked good....mine had nothing on that APN setting, so I put 8080 in there and it worked like a champ. I have yet to check my wife's as to what hers was set on.


    Justin
    Had the same issue, this worked for me as well.
    02-19-2014 07:22 AM
  13. 4runnerbrett's Avatar
    I just tried the 8080 thing will see if that works for me. Mine was also blank.
    02-19-2014 12:16 PM
  14. shaytoon21's Avatar
    ill take it this 8080 thing is an att thing only?
    02-19-2014 02:11 PM
  15. Fdmstng99's Avatar
    ill take it this 8080 thing is an att thing only?
    Not sure but I am on ATT and it worked.
    02-20-2014 11:49 AM
  16. shaytoon21's Avatar
    im on verizon so i want to see if i can do the same thing? if so, how do i go about changing it?
    02-20-2014 11:53 AM
  17. 4runnerbrett's Avatar
    Double post
    02-20-2014 02:28 PM
  18. 4runnerbrett's Avatar
    Settings then go down to more then mobile networks. Click on access point names. Then click on your profile att phone or whatever yours is called and go down to the MMS port box and put in 8080
    02-20-2014 02:29 PM
  19. shaytoon21's Avatar
    dont have that option under mobile networks unfortunately. only shows global data roaming access, network mode, access point names.
    02-20-2014 02:35 PM
  20. 4runnerbrett's Avatar
    Yeah access point names. Sorry forgot about that one.
    02-20-2014 02:47 PM
  21. shaytoon21's Avatar
    wont let me select mms port. its grayed out. everything is grayed out in there except apn which is set to vzwinternet.
    02-20-2014 02:53 PM
  22. nycdaddio1's Avatar
    Same problem here...everything grayed out
    04-04-2014 09:02 PM
  23. 4runnerbrett's Avatar
    Do you have a plus at the top? Maybe try and add a new one and set it up like your other one but do the MMS port different

    Posted via Android Central App
    04-04-2014 09:28 PM
  24. shaytoon21's Avatar
    no plus at top.
    04-12-2014 11:49 AM
  25. Amanda Schierholz's Avatar
    can I ask what your other setting are set at? I've been trying to fix this for months
    dwade62 likes this.
    10-16-2014 03:37 PM
31 12

Similar Threads

  1. S4 Display Smearing / Ghost Problem
    By Alextodd1 in forum Samsung Galaxy S4
    Replies: 26
    Last Post: 05-07-2017, 09:40 PM
  2. Not getting any notification at all on my Note 3
    By Ahmed Hesham in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 02-12-2014, 11:40 PM
  3. Screen not activating
    By RawrEnzo123 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-12-2014, 05:47 AM
LINK TO POST COPIED TO CLIPBOARD