1. Alejandro12345's Avatar
    Wondering if anyone else has seen this issue. I'm using a widget to toggle mobile hotspot on and off. Turning on is fine but mobile hotspot won't turn off with the widget. Now I'm trying to set of NFC triggers to toggle mobile hotspot. Same thing, turns on fine but won't turn off. Any thoughts?

    Posted via Android Central App
    02-16-2014 08:47 AM
  2. Paul627g's Avatar
    First thought, its the widget your using and not the fault of the OS/device.
    02-16-2014 08:56 AM
  3. Alejandro12345's Avatar
    I was thinking it was fault of the widget too but I've tried different ones and still have the same issue. When I tried NFC triggers, the safe issue arose. I'm using Hotspot Widget and Trigger for NFC commands.

    Posted via Android Central App
    02-16-2014 01:11 PM
  4. atakin77's Avatar
    The widget I use takes me to the hot spot settings where I have to then turn off the hot spot there. Not sure why that is but this is the first phone I've had where a widget couldn't directly turn off the hot spot.

    Sent from my XT1060 using AC Forums mobile app
    02-16-2014 06:42 PM
  5. horn34's Avatar
    Did anyone find a solution to this? I'm using Trigger with NFC tags. The native mobile hotspot will turn on fine, but refuses to turn off. It doesn't matter whether you select "Disable" or "Toggle" in the Trigger settings, it won't turn off. It defeats the whole purpose of using NFC tags if I have to pull my phone out and drill down into menus to disable a function every time.
    05-09-2014 05:34 PM

Similar Threads

  1. Replies: 16
    Last Post: 03-16-2016, 05:15 PM
  2. Data won't work, what are the correct APN settings and how can I set them?
    By abrennan94 in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 05-13-2014, 03:45 PM
  3. Replies: 2
    Last Post: 02-18-2014, 03:53 PM
  4. wifi can receive but will not upload
    By ashuuri in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 02-17-2014, 12:55 PM
  5. Returning to stock (4.1.2) from custom ROM - won't get OTA update
    By avengence in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 02-17-2014, 12:14 AM
LINK TO POST COPIED TO CLIPBOARD