Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By cliberti
  1. Thread Author  Thread Author    #1  

    Default Outlook Exchange Email not syncing

    Hi all, I just got a Moto X and am trying to get my work email set up on my phone. I go through the process laid out by my IT department and it just doesn't work. I even gave it to one of the IT guys and he tired everything. Everything looks as if it should work, but it just keeps saying "waiting for sync" and never syncs. If I go into settings and click "incoming settings" I get the message saying that it "requires that you allow it to remotely control some security features of your phone. Do you wish to finish setting up this account?" I click OK and nothing happens, it just goes back to the settings page. I know my work has tight security - but that usually just means you need to use a pin. Any thoughts?
    Thank you!
  2. #2  

    Default Re: Outlook Exchange Email not syncing

    What Android version are you running? 4.2 or 4.2.2? The reason that I ask is that 4.2.2 has quite a few Exchange ActiveSync related fixes in it.
  3. #3  

    Default Re: Outlook Exchange Email not syncing

    As efmw113 wrote, I too suspect that this is a KitKat 4.4 problem. I had similar issues when I first set up my Exchange email. What worked for me was to set up the email account using 4G instead of wi-fi. In fact, I never have sync issues when on 4G; it's only when I'm on wi-fi that I experience delays in sending and receiving Exchange email. Still waiting for that 4.4.2 update on AT&T...
  4. #4  

    Default Re: Outlook Exchange Email not syncing

    Might want to give Nine Exchange ActiveSync a try from the Playstore. UI is very similar to stock, with some enhancements. Has been working well for me.

    Sent from my VS980 4G using AC Forums mobile app
    Thanked by:
  5. #5  

    Default Re: Outlook Exchange Email not syncing

    Motorola and Microsoft have been in a pissing match over patient infringements in regards to syncing to Exchange for forever. Not sure that MS doesn't break the syncing functions for Motorola products on purpose. The best solution I've found if you plan to keep the Moto X is to get a third party app that pays MS a licensing fee and then it always seems to work like butter.
  6. #6  

    Default Re: Outlook Exchange Email not syncing

    The stock mail configuration was giving me issues with my exchange server as well. I decided to use Touchdown and it works great. Does your IT dept. have auto discover turned on? If so its an easy setup, even if they dont its a quick config.
  7. #7  
    scott8629's Avatar

    Posts
    7 Posts
    Global Posts
    14 Global Posts

    Default Re: Outlook Exchange Email not syncing

    I use Touchdown. All the exchange in one app. Keeps the rest of the telephone for me!

    Sent from my Nexus 7 using Tapatalk
  8. #8  

    Default Re: Outlook Exchange Email not syncing

    If you dont have this resolved yet, try logging into OWA (outlook web access) and see how many devices are attached to your account (I think max is 10).

    OWA access is accessed through a web browser. https://mail.YourCompanyDomain.com/owa. Once logged in go to Options/All Options, under Account select Phone. If you 10 devices listed then this might the problem. Try deleting the devices that dont need to be there.
  9. #9  
    cliberti's Avatar

    Posts
    85 Posts
    Global Posts
    94 Global Posts

    Default Re: Outlook Exchange Email not syncing

    The issue isn't just Motorola. It affected all 4.4 phones. The issue was mostly mitigated in 4.4.1 and completely fixed in 4.4.2
    Thanked by:
    Joe Schneider likes this.
  10. #10  

    Thumbs down Re: Outlook Exchange Email not syncing

    I just got a Nexus 5 running Kit Kat 4.4.2 and same problem! Downloaded CloudMagic and worked like a charm built in Email still having syncing issues
  11. #11  

    Default Re: Outlook Exchange Email not syncing

    With all due respect, it has not been fixed with 4.4.2. At least not with the Moto X. On mine, the issue seems to be when you're not connected to a wifi server. 4G doesn't do anything one way or another, it's a wifi issue. Still working with Sprint on a workaround. Will most likely get the "I don't know what to do" answer from this Sprint store manager. Same as I've gotten from Sprint stores all across the country when I've stopped in to get them to fix the issue. Sprint wants to blame our company server, but we have other people with both Android and Apple devices that are not having this problem.

    If they can't come up with a fix today, I'll try a third party app like Nine of Touchdown.

    And btw, the OWA workaround doesn't work on the Moto X either. I got a few emails from about 6 months ago and one current email. Then it refused to refresh or show current emails. Very frustrating.

Similar Threads

  1. My workarounds for MMS photos not displaying
    By portablealpha in forum Moto X (2013)
    Replies: 14
    Last Post: 11-06-2014, 09:48 PM
  2. Why does my email always stop working
    By rydeordie2302 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 03-25-2014, 02:45 PM
  3. Replies: 4
    Last Post: 02-19-2014, 12:01 PM
  4. Bluetooth turning off and not being able to turn back on.
    By HTCTundaBow in forum Google Nexus 4
    Replies: 3
    Last Post: 02-18-2014, 02:51 PM

Posting Permissions