1. shoii's Avatar
    I dont know why but every time I google something and try to get back home the option to choose a launcher always comes up. I press Nova and choose always but it happens everytime. It also happens anywhere from time to time. I have uninstalled Nova and installed again and the problem is the same. Anyone know how to fix this??

    Posted via Android Central App
    02-27-2014 10:47 PM
  2. amsparky's Avatar
    There should be an option to choose Nova to launch once or every time - just make sure you reset the default to every time. I use Nova w my X and love it!

    Edited to add - just reread your post and saw that you have already selected this option. Maybe send help email? I've had no issues thus far. Good luck!

    Posted via Android Central App
    02-27-2014 10:50 PM
  3. Paul627g's Avatar
    If you go into Settings on Nova there should be an option on the main settings tab/section to make Nova your default launcher. See pics below..

    Having trouble with Nova Launcher-screenshot_2014-02-27-22-52-39.jpg

    Having trouble with Nova Launcher-screenshot_2014-02-27-22-52-45.jpg
    02-27-2014 10:52 PM
  4. shoii's Avatar
    I have made it default over a hundred times and it keeps asking me

    Posted via Android Central App
    02-27-2014 10:57 PM
  5. shoii's Avatar
    Ok this is definately a google problem not Nova. Installed different launchers and they all have the same problem when I go to google search. The only way to stop this is if I deactivate google search.

    Posted via Android Central App
    02-27-2014 11:12 PM
  6. Evilnut's Avatar
    I have been using Nova for a long time with 3 phones & a tablet. Installed it day one on my X. Have had no problems.

    Posted via Android Central App on my Ebony backed Moto X
    02-27-2014 11:17 PM
  7. Pollster's Avatar
    Ok this is definately a google problem not Nova. Installed different launchers and they all have the same problem when I go to google search. The only way to stop this is if I deactivate google search.

    Posted via Android Central App
    This to me says "Factory Reset"
    02-28-2014 11:34 AM

Similar Threads

  1. Replies: 39
    Last Post: 06-21-2016, 03:47 PM
  2. Moto X: Unlock pin with voice?
    By neller2000 in forum Moto X (2013)
    Replies: 11
    Last Post: 09-22-2014, 06:36 PM
  3. Problems connecting with the Google Servers
    By THEPRFCT10 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 03-03-2014, 07:09 PM
  4. Google Voice with Dark Theme
    By TrikkJames in forum General News & Discussion
    Replies: 2
    Last Post: 03-01-2014, 03:44 AM
  5. Replies: 1
    Last Post: 02-27-2014, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD