Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Moto X: Alarm problems

    Just wondering if anyone has had problems with the native alarm not going off.

    Sent from my XT1060 using AC Forums mobile app
  2. #2  

    Default Re: Alarm problems

    Quote Originally Posted by cdmjlt369 View Post
    Just wondering if anyone has had problems with the native alarm not going off.

    Sent from my XT1060 using AC Forums mobile app
    I have trouble with any "sound event" triggering when "Settlers of Catan" is in active memory. That manifests itself as alarms not going off, or as voice navigation being mute. (or as music not playing, but I almost never play music, I only discovered that by testing.) If I swipe "Settlers" out of the active pp list, sound works properly. (In version 2.4 the gadget often crashed if an alarm tried to trigger when "Settlers" was up, and I had to reboot, so this is a big improvement.)

    I can get around the problem of accidentally missing an alarm by setting all my alarms to include vibrate, as well as sound. Vibrate works fine. I could also stop playing "Settlers", of course, but I enjoy the game.
  3. #3  
    Evilnut's Avatar

    Posts
    430 Posts
    Global Posts
    439 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by cdmjlt369 View Post
    Just wondering if anyone has had problems with the native alarm not going off.

    Sent from my XT1060 using AC Forums mobile app
    I use Timely, have ever since Google bought them. I like the interface & that it sync's across all your devices. Never had any issues with it on any of my devices.

    Posted via Android Central App on my Ebony backed Moto X
    Tim
    Droid 4
    Nexus 10
    Lapdock 500 Pro
  4. #4  

    Default Re: Moto X: Alarm problems

    I've been using the stock clock for alarms since day 1 and never had an issue

    -Moto X-
  5. #5  

    Default Re: Moto X: Alarm problems

    Stock and no issues. This includes OG Droid, Droid 2 Global, and Droid 4 along with my X.
  6. #6  

    Default Re: Moto X: Alarm problems

    I use the stock alarm and have no issues, but I'm on AT&T so I still have 4.4. Could this maybe be more of a 4.4.2 issue? Regardless, I really depend on the alarm, so I might check out Timely anyway.
  7. #7  
    Ry
    Ry is offline
    Ry's Avatar

    Posts
    8,747 Posts
    Global Posts
    8,783 Global Posts

    Default

    Quote Originally Posted by cdmjlt369 View Post
    Just wondering if anyone has had problems with the native alarm not going off.

    Sent from my XT1060 using AC Forums mobile app
    Nope. None here.

    Are you?

    Posted via Android Central App
    Android Central Moderator

    Motorola Moto X (212.55.26.ghost_verizon.Verizon.en.US, KitKat 4.4.4)
    Motorola Moto G (210.12.41.falcon_cdma.Verizon.en.US, KitKat 4.4.4)
    Google Nexus 7 2012 (LRX21P, Lollipop 5.0)
    What other devices have I had? Here's my phone timeline.
    Support your favorite Android app and game developers. Pay for apps! And don't block ads!

    Community Rules & Guidelines - Mobile Nations Forums
  8. Thread Author  Thread Author    #8  

    Default Re: Moto X: Alarm problems

    Stock... 4.4.2. 2 alarms set and neither one alarmed. First time though. No new apps downloaded.

    Sent from my XT1060 using AC Forums mobile app

Similar Threads

  1. lg optimus f3(virgin) root problem
    By kileb in forum LG Optimus Series
    Replies: 2
    Last Post: 03-17-2014, 08:33 PM
  2. Wi fi problems
    By lotusallen in forum General Help and How To
    Replies: 0
    Last Post: 03-11-2014, 06:41 AM
  3. fullscreen problem
    By ludiboris88 in forum Samsung Galaxy Tab 3
    Replies: 0
    Last Post: 03-10-2014, 10:26 PM
  4. Anybody else having problems with Mail and Activesync?
    By randian in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 03-10-2014, 08:32 PM
  5. Update Bootloader problem
    By berlin00 in forum Moto G (2013)
    Replies: 0
    Last Post: 03-10-2014, 06:48 PM

Posting Permissions