Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    Bnjf's Avatar

    Posts
    654 Posts
    Global Posts
    655 Global Posts

    Default Anyone else's YouTube app not working??

    Keeps forcing close all day.

    Posted via Android Central App
  2. #2  

    Default Re: Anyone else's YouTube app not working??

    Update your Youtude AdAway xposed extension and it should work again =)
  3. #3  

    Default Re: Anyone else's YouTube app not working??

  4. #4  

    Default Re: Anyone else's YouTube app not working??

    Doesn't work for anyone, i don't even have xposed

    Sent from my Nexus 7 using Tapatalk
  5. #5  

    Default Re: Anyone else's YouTube app not working??

    Mine is working fine.. Maybe do the ol fc, clear cache

    Sent from my XT1056 using AC Forums mobile app
  6. #6  

    Default Re: Anyone else's YouTube app not working??

    Working fine here.
  7. #7  
    Evilnut's Avatar

    Posts
    446 Posts
    Global Posts
    455 Global Posts
    ROM
    Stock

    Default Re: Anyone else's YouTube app not working??

    Workin fine for me all day.

    Posted via Android Central App from my Ebony backed Moto X
    Tim
    Droid 4
    Nexus 10
    Lapdock 500 Pro
  8. #8  

    Default Re: Anyone else's YouTube app not working??

    Mine not working at all .....ahhh

    Posted via Android Central App
  9. #9  

    Default Re: Anyone else's YouTube app not working??

    Quote Originally Posted by Evilnut View Post
    Workin fine for me all day.
    +1
    It's my immaturity that keeps me young.
  10. #10  

    Default Re: Anyone else's YouTube app not working??

    Working here.

Similar Threads

  1. Replies: 3
    Last Post: 03-26-2014, 10:09 PM
  2. Samsung Galaxy Tab 2 will not play online videos
    By jakeenders in forum Introductions
    Replies: 3
    Last Post: 03-19-2014, 11:43 PM
  3. Replies: 1
    Last Post: 03-19-2014, 09:02 PM
  4. Issues on 4.2 when trying to share. Copy to clipboard option is not present.
    By wholesaletrash in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 03-19-2014, 02:36 PM

Posting Permissions