Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Moto Assist issue

    Went from a Verizon Moto X to an AT&T Moto X. When connected via bluetooth in the car moto assist tries to read the texts through the car stereo even though that profile isn't supported. If I turn off Bluetooth on the phone, moto assist will work like I want it to and read the texts out loud from the phone. The Verizon version would read the texts out loud from the phone while connected to bluetooth in the car so I could still receive calls through the car stereo...this is the way I want the AT&T X to work.

    I've tried clearing the data/cache from the moto assist app, assist framework, and drive activator apps with no luck of getting it to work like the Verizon Moto X. I've also uninstalled all updates for the assist app and still nothing. Both phones are on the same version of android and the assist app. Do I have a defective phone or is something just not right?

    Posted via Android Central App
  2. #2  

    Default Re: Moto Assist issue

    Nope it is working as intended. This is where Verizon's extra long testing periods start to show their usefulness.
  3. Thread Author  Thread Author    #3  

    Default Re: Moto Assist issue

    So I have to choose which one I'd rather use in the car...great! I wonder if it worked correctly prior to the 4.4.2 update.

    Posted via Android Central App

Similar Threads

  1. KitKat Update NFC Issues
    By Bradley Munro in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 09-04-2014, 07:12 PM
  2. Magazine UX TWitter and Youtube widget issue?
    By Glenn Hughes in forum Samsung Galaxy Note Pro 12.2
    Replies: 2
    Last Post: 05-06-2014, 08:54 AM
  3. Does the M8 have any assist features?
    By thevaristy in forum HTC One (M8)
    Replies: 2
    Last Post: 04-10-2014, 11:48 AM
  4. Speaker issues on s4 mini, please help!!!
    By elias m in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 04-10-2014, 09:04 AM
  5. Moto G camera won't open
    By Gutawer in forum Moto G (2013)
    Replies: 1
    Last Post: 04-10-2014, 03:31 AM

Posting Permissions