Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By sebastien bordeleau
  1. Thread Author  Thread Author    #1  
    dunamis's Avatar

    Posts
    113 Posts
    Global Posts
    170 Global Posts

    Default Phone Dialer bug?

    Every time I tap the keypad icon on the dialer I don't get the dial pad but get an empty space on the bottom. When I tap the empty space I get the dial icon again and then once I tap it then I get the dial pad.

    Any suggestions?

    Sent from my XT1060 using Tapatalk
  2. Thread Author  Thread Author    #2  
    dunamis's Avatar

    Posts
    113 Posts
    Global Posts
    170 Global Posts

    Default Re: Phone Dialer bug?

    Couple reset is a friend I guess sorry.

    Sent from my XT1060 using Tapatalk
  3. #3  

    Default Re: Phone Dialer bug?

    Quote Originally Posted by dunamis View Post
    Every time I tap the keypad icon on the dialer I don't get the dial pad but get an empty space on the bottom. When I tap the empty space I get the dial icon again and then once I tap it then I get the dial pad.

    Any suggestions?

    Sent from my XT1060 using Tapatalk
    I've never had this problem. I would recommend going into the settings app and clicking on apps and deleting the app data. If you scroll over to "All Apps" you will then find the dialer. From there click on "Delete Data".

    If this method does not work you probably need to do a factory reset. That will definitely fix the issue.

    If this were a problem with the dialer there would be many many people complaining about it because it's the stock dialer app included with any stock Android phone.

    Sent from my XT1060 using AC Forums mobile app
  4. #4  

    Default Re: Phone Dialer bug?



    Just do this ( this work for the nexus 5 dialer keypad blank bug )

    -SETTINGS
    -DEVELOPER OPTION
    -ANIMATOR DURATION SCALE set it at least at 0.5x and no more dialer keypad blank bug

    the fix is not from me so go Thanks the guys on the youtube video
    Thanked by:
    hjanweja likes this.
  5. #5  

    Default Re: Phone Dialer bug?

    Quote Originally Posted by dunamis View Post
    Couple reset is a friend I guess sorry.

    Sent from my XT1060 using Tapatalk
    So sounds like you got your issue resolved.I personally haven't had this to happen to me
    If I had that issue first thing I would have done is gone into settings>apps>all>dialer>cleared cache.If that didn't fix then I would have gone into settings>apps>all>dialer>cleared data.
    I always try the simple things first to correct any issues I am having when/if they occur
  6. #6  

    Default Re: Phone Dialer bug?

    I have had this issue as well. been meaning to post it but have been lazy.
    Clearing the data/cache did not work for me, what worked for me though is the post where someone describes how to fix it on a Nexus 5. Thanks !
  7. #7  

    Default Re: Phone Dialer bug?

    Yes and for the record, I just tried changing my screen animation 2.5 time and the issue fixed itself I turn transitions off completely because I'm anal about it and I don't mind the bug cause I know how to fix it but it does work

    Posted via Android Central App
  8. Thread Author  Thread Author    #8  
    dunamis's Avatar

    Posts
    113 Posts
    Global Posts
    170 Global Posts

    Default Re: Phone Dialer bug?

    I sent mine to. 5 and so far no problem.

    Sent from my XT1060 using Tapatalk

Similar Threads

  1. Upgrading Phone?
    By rong21 in forum AT&T Galaxy S3
    Replies: 5
    Last Post: 05-28-2014, 06:57 PM
  2. Replies: 10
    Last Post: 05-03-2014, 10:22 PM
  3. Phone keeps loosing area code for 1 contact only.
    By Mikey Bringetto in forum General Help and How To
    Replies: 0
    Last Post: 05-03-2014, 09:04 PM
  4. coming from a windows phone 8
    By jakoky in forum Google Nexus 5
    Replies: 1
    Last Post: 05-03-2014, 06:33 PM

Posting Permissions