1. pindorica's Avatar
    Hi all!

    I've got a Moto X running Kit Kat, and I tried to download Swiftkey Beta directly from their website using my phone's Firefox browser. It downloads and installs fine, but it crashes almost immediately upon opening the app. It crashes, then gives me the following error message:
    "Unfortunately, Swiftkey Beta has stopped."

    Sometimes the error comes up twice in about 30 seconds.

    Anyone have suggestions for how to get it to work?
    05-09-2014 06:03 PM
  2. PapaGary's Avatar
    Are you running ART or Dalvik?
    05-09-2014 08:36 PM
  3. anon(8082935)'s Avatar
    I just tried installing and it did the same thing. Keeps reporting an error until I uninstall.

    Most recent beta (April) running Dalvik

    Posted via Android Central App
    05-09-2014 08:40 PM
  4. pindorica's Avatar
    Are you running ART or Dalvik?
    I don't even know what those are, haha.
    05-09-2014 08:53 PM
  5. PapaGary's Avatar
    I don't even know what those are, haha.
    ART vs Dalvik

    I asked because ART did cause a couple of my apps to not work properly. That might not be the case here however.
    05-09-2014 09:04 PM
  6. pindorica's Avatar
    I can't find Developer Settings in my Settings app for some reason.
    05-09-2014 09:45 PM
  7. PapaGary's Avatar
    I can't find Developer Settings in my Settings app for some reason.
    Okay, if you brick your phone I'm not responsible.
    It should be near the bottom of settings between Printing and About Phone
    Read this first:
    How to to access developer options in Moto X? - Moto X Phone Owners Community
    05-09-2014 09:56 PM
  8. DCSholtis's Avatar
    Swift Key Beta working for me no matter if I'm on ART or Dalvik

    Posted via Android Central App
    05-10-2014 08:34 AM
  9. KWKSLVR's Avatar
    No worries, none of the developer settings will brick your device.

    Posted via Android Central App
    05-10-2014 08:36 AM
  10. pindorica's Avatar
    Sorry for the late reply. According to my phone, I'm running Dalvik.

    Sent from my XT1056 using Tapatalk
    05-10-2014 10:25 AM
  11. achiquitachaser's Avatar
    Its working on mine on davlik with KitKat. Out of curiosity does the regular Swiftkey work for you?

    Sent from my XT1049 using Tapatalk
    05-11-2014 08:27 PM
  12. ShoelerDroid's Avatar
    Have you tried uninstalling and reinstalling?

    Posted via Android Central App
    05-12-2014 09:50 AM
  13. Groid's Avatar
    I suggest you try the Swype free in Play Store (30 day trial). If it works out as well for you as it did for me, you won't mind the small price.
    05-12-2014 10:49 AM
  14. fiat3192's Avatar
    Happen to me so I used the pay version

    Posted via Android Central App
    05-12-2014 11:11 AM
  15. pindorica's Avatar
    OK, I have tried un-installing and re-installing, and unfortunately that doesn't work either. I'd love to buy the full version, but I'm on my parents' plan and I'm not allowed to buy any apps.
    05-12-2014 07:42 PM
  16. fiat3192's Avatar
    I am to
    So I ask

    Posted via Android Central App
    05-12-2014 09:00 PM
  17. dmark44's Avatar
    I have no problem with the SwiftKey Beta on my stock 4.4.2 Moto X. I do have the full (paid) version of SwiftKey installed, though I wouldn't think that makes a difference.

    Sent from my Moto X
    05-13-2014 01:21 PM

Similar Threads

  1. Viewing Shared Outlook Calendars on Device Calendar
    By Nic_Gal in forum Google Nexus 5
    Replies: 7
    Last Post: 01-21-2016, 03:01 PM
  2. Replies: 5
    Last Post: 06-04-2014, 03:21 PM
  3. Auto on/off
    By Wayne1988 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-10-2014, 06:54 AM
  4. S5 Earphones not working...
    By hendu1075 in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 05-09-2014, 05:58 PM
  5. Hands Free Mode Issue on Galaxy S3 - Text Message to Speech
    By rspiet in forum General Help and How To
    Replies: 0
    Last Post: 05-09-2014, 04:37 PM
LINK TO POST COPIED TO CLIPBOARD