Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default radio issues

    Anyone else having some strange radio issues? Occasionally drop all connectivity after a voice call. In low signal situations it will not fall back to 3g or 2g, but rather hang on zero bars and have no signal. In those instances I can go into the settings and manually force 2g and get 3+ bars....?

    Posted via Android Central App
  2. #2  

    Default Re: radio issues

    You could also toggle airplane/flight mode on for 20 seconds or so and then turn it back off... That should force the phone to aquire signal again.
    "I can only see half of what's going on
    But i'm alright
    'Cause I can still smile"

    Wide Mouth Mason - Smile
  3. #3  
    Ry
    Ry is offline
    Ry's Avatar

    Posts
    8,549 Posts
    Global Posts
    8,582 Global Posts

    Default Re: radio issues

    Quote Originally Posted by cdahncke View Post
    Anyone else having some strange radio issues? Occasionally drop all connectivity after a voice call. In low signal situations it will not fall back to 3g or 2g, but rather hang on zero bars and have no signal. In those instances I can go into the settings and manually force 2g and get 3+ bars....?

    Posted via Android Central App
    What model Moto X do you have?

    What carrier are you on?
    Android Central Moderator

    Motorola Moto X (212.55.26.ghost_verizon.Verizon.en.US, KitKat 4.4.4)
    Motorola Moto G (210.12.41.falcon_cdma.Verizon.en.US, KitKat 4.4.4)
    Google Nexus 7 2012 (KTU84P, KitKat 4.4.4)
    What other devices have I had? Here's my phone timeline.
    Support your favorite Android app and game developers. Pay for apps! And don't block ads!

    Community Rules & Guidelines - Mobile Nations Forums
  4. #4  

    Default Re: radio issues

    Quote Originally Posted by Ry View Post
    What model Moto X do you have?

    What carrier are you on?
    Unlocked from MotoMaker on AT&T.
  5. #5  
    travo1978's Avatar

    Posts
    65 Posts
    Global Posts
    68 Global Posts

    Default Re: radio issues

    Quote Originally Posted by cdahncke View Post
    Anyone else having some strange radio issues? Occasionally drop all connectivity after a voice call. In low signal situations it will not fall back to 3g or 2g, but rather hang on zero bars and have no signal. In those instances I can go into the settings and manually force 2g and get 3+ bars....?

    Posted via Android Central App
    Are you using the default launcher or using the Google launcher? I was having this issue using the Google one but switched back to the default. For whatever reason it seems to have helped with the issue. It may be a total coincidence but that's the only change I made.

    Posted via Android Central App
  6. #6  
    Ry
    Ry is offline
    Ry's Avatar

    Posts
    8,549 Posts
    Global Posts
    8,582 Global Posts

    Default Re: radio issues

    Quote Originally Posted by cd619 View Post
    Unlocked from MotoMaker on AT&T.
    So the "T-Mobile" model on AT&T?
    Android Central Moderator

    Motorola Moto X (212.55.26.ghost_verizon.Verizon.en.US, KitKat 4.4.4)
    Motorola Moto G (210.12.41.falcon_cdma.Verizon.en.US, KitKat 4.4.4)
    Google Nexus 7 2012 (KTU84P, KitKat 4.4.4)
    What other devices have I had? Here's my phone timeline.
    Support your favorite Android app and game developers. Pay for apps! And don't block ads!

    Community Rules & Guidelines - Mobile Nations Forums
  7. #7  

    Default Re: radio issues

    My wife is having the same issue on her new Moto X. Dev edition on At&t. Have tried turning off LTE, but not sure it's helping.
  8. #8  
    bearda's Avatar

    Posts
    209 Posts
    Global Posts
    300 Global Posts

    Default Re: radio issues

    Same issue using an unlocked (T-Mobile) model on AT&T. I'll try to open Chrome or Google Now and realize I have absolutely no data connection even though my signal is strong. Usually toggling airplane mode fixes it, but until I notice it's pretty clear that I'm also not receiving any data (no incoming Hangouts messages, email, etc). I'm really hoping the 4.4.3 update resolves this since a lot of Nexus 5 users have noticed the same problem, but I'm not sure based on initial reports of the Nexus 5 continuing to have issues. Have to wait for the update and see.
  9. #9  
    KWKSLVR's Avatar

    Posts
    586 Posts
    Global Posts
    587 Global Posts

    Default Re: radio issues

    Could it be a Sim Card issue?

    Posted via Android Central App
  10. Thread Author  Thread Author    #10  

    Default Re: radio issues

    Just got the update... wonder if that will fix the issue?? It is annoying.

    Posted via Android Central App
  11. #11  

    Default Re: radio issues

    I definitely have this hit or miss. It seems to mostly occur when there's a handful from LTE to hspa. Airplane mode until it shows no signal fixes it every time.

    Posted via Android Central App
  12. Thread Author  Thread Author    #12  

    Default Re: radio issues

    Even with the update, I keep having the issue. It is driving me crazy. I am wondering if it is an ATT issue, or if others have the problem while on TMobile too?
  13. #13  
    ShinKen's Avatar

    Posts
    24 Posts
    Global Posts
    27 Global Posts
    ROM
    AOKP

    Default Re: radio issues

    I am having the same issue on a AT&T Branded Moto-X. Whenever I end a call my cellular signal drops to 0 bars and takes 15-20 seconds before it comes back. Very annoying, I too would like to know if this is an AT&T issue or the phones....
  14. #14  
    rrspikes's Avatar

    Posts
    49 Posts
    Global Posts
    153 Global Posts

    Default Re: radio issues

    I'm using an unlocked Tmo X on AT&T.

    Within 2 days of using the AT&T SIM, I noticed the "no data" issue and had AT&T replace the SIM card. The CSR said he was familiar with the problem but wouldn't elaborate why it happens.

    I've had no issues since obtaining the new SIM.

    Posted via Android Central App

Similar Threads

  1. Weird lockscreen issues and NILS question
    By DCRicky in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 07-24-2014, 12:37 AM
  2. Volume Control issue regarding Nexus 5
    By Mark Pistole in forum Google Nexus 5
    Replies: 3
    Last Post: 05-14-2014, 03:59 PM
  3. Replies: 2
    Last Post: 05-13-2014, 04:20 PM
  4. Music Player Issues
    By GalenxD in forum AT&T Samsung Galaxy Note 3
    Replies: 0
    Last Post: 05-12-2014, 03:38 PM
  5. Odd issue after shutting phone off
    By callihan_44 in forum HTC One (M8)
    Replies: 1
    Last Post: 05-12-2014, 08:43 AM

Posting Permissions