1. weksa's Avatar
    After the update, does anyone else with multiple calendars having trouble with Meeting mode activating? My primary calendar will activate Meeting mode, but my other calendar "Work" won't. Work events are always set to busy, and Meeting mode always activated before the update.

    My troubleshooting failed: I cleared cache and deleted data, restored to Assist factory version, cleared cache from recovery, reinstalled update, made sure calendars are synced, unsynced and resynced Work calendar, still no good.

    Sent from my XT1058 using Tapatalk
    06-07-2014 02:48 PM
  2. weksa's Avatar
    Update: no difference when using stock calendar vs Google Calendar.

    No one else has this problem described in the OP? Again, only the primary calendar activates meeting mode, not any other calendar.

    Sent from my XT1058 using Tapatalk
    06-22-2014 07:27 AM
  3. ansextra's Avatar
    Meeting mode works fine for both my Google Calendar and my Exchange Calendar.
    06-22-2014 06:28 PM
  4. SiliconFiend's Avatar
    No one else has this problem described in the OP? Again, only the primary calendar activates meeting mode, not any other calendar.
    No, in fact I have the opposite problem--meeting mode activates for "busy" appointments on ALL my calendars--I'd like to be able to select which ones it considers because I have linked in my wife's calendar so I can see her schedule, but I don't want my phone to go to meeting mode just because she has an appointment.
    06-22-2014 08:56 PM
  5. Noob Cydroid's Avatar
    I have the exact same issue. And thanks to your post I finally figured it out. The event you want meeting mode to be triggered by MUST be on your "main" calendar on your Google account. This is a bit irritating since I have regularly occurring meetings that normally had set on another calendar so that I could have it hidden and not cluttering my calendar app's view and yet still trigger meeting mode. I hope Motorola fixes this with its next update to the app.
    weksa likes this.
    06-22-2014 10:38 PM
  6. weksa's Avatar
    I have the exact same issue. And thanks to your post I finally figured it out. The event you want meeting mode to be triggered by MUST be on your "main" calendar on your Google account. This is a bit irritating since I have regularly occurring meetings that normally had set on another calendar so that I could have it hidden and not cluttering my calendar app's view and yet still trigger meeting mode. I hope Motorola fixes this with its next update to the app.
    Yup. For now, the recent updates to Assist don't outweigh this meeting bug, so I reverted to factory version. I tried finding the APK to version previous to the Home mode update, but no luck.

    Sent from my XT1058 using Tapatalk
    06-23-2014 01:17 AM
  7. weksa's Avatar
    No, in fact I have the opposite problem--meeting mode activates for "busy" appointments on ALL my calendars--I'd like to be able to select which ones it considers because I have linked in my wife's calendar so I can see her schedule, but I don't want my phone to go to meeting mode just because she has an appointment.
    Just to make sure, have you gone to Assist - settings (top right 3 vertical dots) - Meeting - and try unchecking your wife's calendar?

    I think by default all calendars activate Meeting mode, so you have to uncheck the ones you don't want Assist to look at.

    Sent from my XT1058 using Tapatalk
    06-23-2014 01:19 AM
  8. corgicuddles's Avatar
    I have had approximately this problems since the update, at least a month or two. I contacted Motorola and they said to roll back the update. I have tried every setting in calendar, etc, and nothing triggers my meetings. Once I roll the update back, all is well again. I hope they fix it in the next update.
    08-08-2014 11:50 AM
  9. SiliconFiend's Avatar
    Just to make sure, have you gone to Assist - settings (top right 3 vertical dots) - Meeting - and try unchecking your wife's calendar?

    I think by default all calendars activate Meeting mode, so you have to uncheck the ones you don't want Assist to look at.
    Guess I've neglected this thread for a while...! Man, I don't know how I missed that setting. That was exactly what I was looking for, but now I have the same problem as the OP--only my primary calendar will activate meeting mode. It's okay, I can work around it for now until they fix this. Thanks for the tip, though.
    08-08-2014 11:00 PM
  10. weksa's Avatar
    The Motorola guy in charge of Assist, Mark Rose, held a Q&A in July. Someone asked about this Meeting bug, and he said it wasn't high priority because not many people use multiple calendars... Ugh.
    08-10-2014 01:35 AM
  11. nathansnyder's Avatar
    That is beyond frustrating.... I guess I'll have to revert at some point
    08-10-2014 01:39 PM
  12. Ruchir Tondon's Avatar
    Hey does the drive mode on this application work on 2 wheelers

    Posted via Android Central App
    08-13-2014 12:16 AM
  13. corgicuddles's Avatar
    It works on my motorcycle, yes - I believe it is using the accelerometer and GPS to sense if you are moving. It reads the texts to me, but sometimes can't pick up my reply properly through my earbuds - too windy. That's probably a factor of the microphone on the earbuds than the phone though. I just set it to auto-reply that "I'm riding and will get back to you in an hour"
    08-13-2014 08:32 AM
  14. weksa's Avatar
    It works on my motorcycle, yes - I believe it is using the accelerometer and GPS to sense if you are moving. It reads the texts to me, but sometimes can't pick up my reply properly through my earbuds - too windy. That's probably a factor of the microphone on the earbuds than the phone though. I just set it to auto-reply that "I'm riding and will get back to you in an hour"
    Are you updated to the latest version of Assist? I thought the latest version removed the text auto-reply.
    08-14-2014 12:29 AM
  15. corgicuddles's Avatar
    Are you updated to the latest version of Assist? I thought the latest version removed the text auto-reply.
    Ah yes, I am not on the latest version, due to the Meeting problems described above. I don't know if auto-reply is an option in the latest version, if not that seems all the more reason not to update.
    08-14-2014 08:56 AM
  16. weksa's Avatar
    Assist update 8/20 has solved the meeting bug.
    08-20-2014 08:23 PM

Similar Threads

  1. Crashing Most of the Apps after 4.4.3 update
    By lanzfernandez in forum Moto X (2013)
    Replies: 28
    Last Post: 10-23-2015, 10:30 AM
  2. Battery stops charging when screen times out after update to 4.2.2
    By Downlander in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 6
    Last Post: 06-16-2014, 09:10 PM
  3. What New Features Can We Expect With The Next Update?
    By music_man185 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 06-08-2014, 01:47 PM
  4. Font list comes up everytime update/install apps from Play Store
    By wwolf in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 06-08-2014, 05:15 AM
  5. Replies: 2
    Last Post: 06-07-2014, 05:16 PM
LINK TO POST COPIED TO CLIPBOARD